Windows XP Lag Solution ... -1 reply

Please wait...

A.I

I'm too cool to Post

50 XP

9th January 2003

0 Uploads

1 Posts

0 Threads

#1 15 years ago

Hi all !

Like many other people who own a GeForce card, I've encountered an incredible LAG ingame witch makes elite force impossible to play (something like 10fps, HEEK !). But I've founded a little tip witch work perfectly.

Here we go:

First you'll need to have the last Detonator drivers installed on your system. Then go to your GeForce porperties. In OpenGL parameter, uncheck the 2 first boxes, put the color depth to 32bpp, put bloc transfert for the cash management, Vsync on activated by default, put the max memory you can for the PCI textures (16Mo for me) and Voila !

It worked for me so I hope it'll work for you ! I don't WinXP in English so sorry if the names doesn't really match. The trick is still there.