Little White Boxes? -1 reply

  • 1
  • 2

Please wait...

[GF]Battousai

Slightly cooler than a n00b

50 XP

23rd October 2002

0 Uploads

31 Posts

0 Threads

#1 16 years ago

I just got my copy today, after e-mailing the hell out of EA.com for two weeks. Anyways I'm playing the Sp and I notice when ever I kill someone a little white box appears where they die, where their gun drops, and one for health when dropped. Anyone else getting this? Or is this just some weird part of the game now?




OutKast

Dread thinks I'm a special person

50 XP

15th October 2002

0 Uploads

314 Posts

0 Threads

#2 16 years ago

sorry but i dont have that....it might be a glitch with your copy..might want to talk to Ea about that little problem of yours..Im sure that they have the answer




[GF]Battousai

Slightly cooler than a n00b

50 XP

23rd October 2002

0 Uploads

31 Posts

0 Threads

#3 16 years ago

hrmmm....I'll wait for the first patch to see if that fixes it, after that its EA.com's never ending support *sigh*




Doomsday

I don't spend enough time here

50 XP

7th September 2002

0 Uploads

21 Posts

0 Threads

#4 16 years ago

I think this may have to do with blood mod interference, one person in mp said they got little white boxes instead of blood when they killed ppl




[GF]Battousai

Slightly cooler than a n00b

50 XP

23rd October 2002

0 Uploads

31 Posts

0 Threads

#5 16 years ago

ooooooooooooh......ok, now I gotta figure out which files are the blood mod.....thx for the info. ^ ^x




madmanfrommars

How quickly they forget...

50 XP

13th September 2002

0 Uploads

1,914 Posts

0 Threads

#6 16 years ago

Try shutting down all programs so you have as many free system resources as possible. Make sure you have the most updated video card.




[GF]Battousai

Slightly cooler than a n00b

50 XP

23rd October 2002

0 Uploads

31 Posts

0 Threads

#7 16 years ago

yea, as far as resources go I'm almost always runinng about 85-90%...as far as my graphics card I have a TI GF4 4200 so I think I'm ok there...only other thing I can think of that might cause a problem is running the DX 9 Beta...but I dunno.




herm22

I'm too cool to Post

50 XP

27th November 2002

0 Uploads

1 Posts

0 Threads

#8 16 years ago

Yes I have the little white boxes too. I dont know how to get rid of them. The apprear when I kill one of the axis. if anyone finds a anser to getting rid of these please post.




madmanfrommars

How quickly they forget...

50 XP

13th September 2002

0 Uploads

1,914 Posts

0 Threads

#9 16 years ago

yeah maybe the beta direct x is screwin ya. I'd try going back to 8 point whatever to see if that works




TNT_Spongebob

I'm too cool to Post

50 XP

1st December 2002

0 Uploads

3 Posts

0 Threads

#10 16 years ago

This is due to a blood mod that you have installed. If you want one that works with spearhead d/l this one. http://www.mohaacrew.com/User-Heinrichs-Blood-Mod-Final.zip You have to take out the other one that you have installed.




  • 1
  • 2