adding ships -1 reply

Please wait...

Guest

I didn't make it!

0 XP

 
#1 12 years ago

i created a new sovereign to the database, and everything works fine until i play a mission. the left display is fine, but the actual ship in space is all weird. all the colors are screwed up and keep changing. any ideas?




Guest

I didn't make it!

0 XP

 
#2 12 years ago

oh, and i did everything right from green's guide. thanks, green.




InterMech

SFC/Armada Modeller

50 XP

25th September 2002

0 Uploads

76 Posts

0 Threads

#3 12 years ago

Textures may be the wrong size. Check and see if they are 256X256, 512x512, or 1024X1024 or a combination of those. If they are not, even a pixel off, they will mess up the game.

Otherwise, it sounds like you have made a modding breakthrough in the form of animated textures, let us know if you figure out what the issue is!




Guest

I didn't make it!

0 XP

 
#4 12 years ago

um, which ones? in the textures folder right?




InterMech

SFC/Armada Modeller

50 XP

25th September 2002

0 Uploads

76 Posts

0 Threads

#5 12 years ago

The textures on that came with the ship that you are adding. They should be in the starfleetcommand root directory/assets/models/ship you added name/ folder.




Guest

I didn't make it!

0 XP

 
#6 12 years ago

im new to this modding thing... what are the texture files called?




InterMech

SFC/Armada Modeller

50 XP

25th September 2002

0 Uploads

76 Posts

0 Threads

#7 12 years ago

Textures are usually in bitmap form, like pictures. The name of the texture will very with the model, but for the most part, they end in *.bmp.

When you say the ship is all messed up, you need to give a better description or take a screenshot and post it with the thread. Messed up can mean allot of things and we would not have any idea where to start helping you if we do not have a clear picture of what the problem is. Also, it would be good to tell us exactly what ship you are adding and maybe a link to the file.

Also, you need to try some things, do some research and find some tutorials. If they do not help, then at least you can speak intelligently about the issue you are having. The fact of the matter is, no one wants to take their own time to fulfill someone else's modding dream if they are not willing to do a little research themselves. I will give you a few leads:

This is pretty much the official SFC forum, there are tutorials and videos to help you add ships and make other adjustments to the game as well as the heart and soul of the SFC modding community. There are plenty of helpful people willing to give you a hand if you have specific questions:

http://www.dynaverse.net/ http://www.dynaverse.net/forum/index.php

Here are some tutorials on SFC3files:

http://starfleetcommand3.filefront.com/files/Starfleet_Command_III/Utilities/Tutorials;1746 http://starfleetcommand3.filefront.com/file/Adding_Ships_Tutorial;9250

If you have exhausted the above resources, give me some specifics and we can go from there.