Another Problem! -1 reply

  • 1
  • 2

Please wait...

Sandtrooper

Resident Klingon Fanatic

50 XP

16th June 2005

0 Uploads

62 Posts

0 Threads

#1 13 years ago

This problem might be related to my SuQ'Jagh ship, but this time I'm replacing my Stock Klingon Starbase with Project Armada's K-Starbase (well, the guy who did that never included VL,TI,BS or HPs or specs, so I might take over for him! :D and release his ships as SFC 3 compatable (yes, I'll credit him majorly if I release the ships and stations under my name (if I'm allowed)), and so I made VL,TI,BS pics, HPs, and specs, but when I launched the game, it showed as blank (see pic Base2.jpg, Base1 is the HPs)..Spec file included, I also renamed the mod file..to see if that helped (textures stayed on) I hope this doesn't happen when I try replacing the Stock Romulan Starbase with Project Armada's R-Starbase.... HPs: base12eu.th.jpg Problem: base21eq.th.jpg




Werner_Stenyotovich

Victory is Life!

50 XP

11th January 2004

0 Uploads

377 Posts

0 Threads

#2 13 years ago

Make sure the Files are named properly. (FolderNameVL.BMP, FolderNameTI.BMP FolderNameBS.BMP, FolderName.GF) where FolderName is the name of the model folder. Also, ensure the UIName entry in the DefaultLoadOut points to the correct folder, and that it is spelled correctly. EDIT: You were going to have problems, anyway. In the DefaultLoadOut spec, you had 2 tabs between KStarbase and K-TRACTOR-V:3 whereas you require 3 tabs.




Sandtrooper

Resident Klingon Fanatic

50 XP

16th June 2005

0 Uploads

62 Posts

0 Threads

#3 13 years ago

You read it wrong... And by the way, it showed up as the same thing (but screwed up looking (deja vu?))..mabey Sherman2 (if he ever comes here) should look at it....Hps show correct positions though in game...




Greenvalv

Trekkie At Large.....

50 XP

26th April 2004

0 Uploads

4,575 Posts

0 Threads

#4 13 years ago

Are you sure the folder and all contained files are named the same as the UIName in the DefaultLoadOut (The UIName in the DefaultCore doesn't matter, it can actually be left blank)? Model.gf, model.mod, modelBS, etc.




Sandtrooper

Resident Klingon Fanatic

50 XP

16th June 2005

0 Uploads

62 Posts

0 Threads

#5 13 years ago

Yes, its folder is KStarbase and all files execpt the textures is Kstarbase.*, and the DefaultLoadOut is this on the line: ( is a real tab, this posting system doesn't allow tabs) Klingon Klingon-Starbase Klingon Starbase KStarbase etc...




Victory123

Alternate Universe Guru

50 XP

27th February 2005

0 Uploads

282 Posts

0 Threads

#6 13 years ago

send the file to me and I can take a look at it if you wish.




Werner_Stenyotovich

Victory is Life!

50 XP

11th January 2004

0 Uploads

377 Posts

0 Threads

#7 13 years ago

I already took a look at the specs. Like i said, it was actually KlingonKlingon-StarbaseKlingon StarbaseKStarbase2 etc. etc. That could be where the problem was...




Werner_Stenyotovich

Victory is Life!

50 XP

11th January 2004

0 Uploads

377 Posts

0 Threads

#8 13 years ago

I opened the file in Spreadsheet, and there were only 2 columns between KStarbase and K-TRACTOR-III. 1 column=1tab in speadsheet. I don't see how that could be 3 tabs, there were definately only 2.




Victory123

Alternate Universe Guru

50 XP

27th February 2005

0 Uploads

282 Posts

0 Threads

#9 13 years ago

there are only supposed to be two tabs, not 3. The column titles are Default (which is always blank) and Special (which is for AI and NS ships) that's all there is.




Greenvalv

Trekkie At Large.....

50 XP

26th April 2004

0 Uploads

4,575 Posts

0 Threads

#10 13 years ago

There's supposed to be three..... UIName Default Special First Item




  • 1
  • 2