Need help installing ship mod -1 reply

Please wait...

PFCJAP

I'm too cool to Post

50 XP

25th July 2004

0 Uploads

2 Posts

0 Threads

#1 14 years ago

I am trying to install a Cheyenne class I downloaded. I found a tutorial that made sence and followed it correctly (as far a I can tell). The game starts and the single player seems to work, but I don't see the new ship. And when I try and go to the skirmish menu, the game crashes and gives the following error... Anyone have a clue as to what I need to? Unhandled Exception! in Version 1.00 Build 435 SFC3.exe caused an EXCEPTION_ACCESS_VIOLATION in module SFC3.exe at 001B:006AD44C EAX=00000000 EBX=00000000 ECX=0012E9A0 EDX=016C00B0 ESI=0012E9A0 EDI=00000000 EBP=0012EB84 ESP=0012E5EC EIP=006AD44C FLG=00010246 CS=001B DS=0023 SS=0023 ES=0023 FS=003B GS=0000 001B:006AD44C (0x00010004 0x00A30480 0x00000000 0x00000000) SFC3.exe 001B:0049488C (0x00478A11 0x00A30480 0x00A2EB48 0x00478964) SFC3.exe 001B:00478998 (0x00A30480 0x00933BE4 0x004780AD 0x00933BE4) SFC3.exe 001B:00478948 (0x77D44369 0x016CB20C 0x00000000 0x0012FE18) SFC3.exe 001B:004787D2 (0x00A2EB48 0x00000000 0x00405801 0x016CB20C) SFC3.exe 001B:004787B2 (0x0097F5C0 0x004070C0 0x77D43DE2 0x00632A15) SFC3.exe 001B:00405762 (0x00400000 0x001423A4 0x00000001 0x00000000) SFC3.exe 001B:00633503 (0x631AF1AB 0x80000002 0x7FFDF000 0xF602BCF0) SFC3.exe 001B:77E814C7 (0x007A74B9 0x00000000 0x78746341 0x00000020) kernel32.dll, GetCurrentDirectoryW()+0068 byte(s)




Werner_Stenyotovich

Victory is Life!

50 XP

11th January 2004

0 Uploads

377 Posts

0 Threads

#2 14 years ago

Normally, it means that the starting skirmish ship is not avalible. For the federation, this usually means the Akira. So did you replace a stock ship, of add the Chyenne as a seperate vessel? Check the vessel library. If you can't see the Akira, that means that the problem is in the specs. Either the DefaultCore or the DefaultLoadOut for the chyenne is corrupted and is blocking the Akira specs. try moving both the lines for the Cheynne to the very end of the DefaultLoadOut and DefaultCore, and try replacing the Cheynne specs with a fresh set. Open the Core and Loadout files with a spreadsheet (like Excel) and ensure that all the rows line up properly. if not for the Cheyenne, you'll have to move the values into the proper places.




Capt. Dawg

Captain: USS Courageous

50 XP

21st April 2004

0 Uploads

88 Posts

0 Threads

#3 14 years ago

I'm having trouble installing the prometheus model i usually install it at the bottom of my defaultcore and default loadout but everytime i tried to it being blocked by my nemesis sovereign if i put the prometheus specs below it or if i put the specs above the nemesis it blocks that, i also have about 10 other addon ships, doesn't matter where i put the prometheus specs i get the same problem.




Daihak

Do I Belong Here? Do You Know?

50 XP

11th October 2003

0 Uploads

239 Posts

0 Threads

#4 14 years ago

You know, I get the same problem with the Nemesis Sov. I think it has to do with the Nemesis Sov. Only thing I can think of is to uninstall the Nemesis Sov and then try installing the other ships. I haven't tried it myself so I can't tell you if it'll work.