New Ship problem in v531 -1 reply

Please wait...

Admiral_Quantum

I'm too cool to Post

50 XP

20th July 2004

0 Uploads

5 Posts

0 Threads

#1 14 years ago

:mad: I have v531 working perfectly but then i added a new ship... At first the ship wouldn't work but i fixed that by updating default core but it doesn't work perfectly. Each time i buy the ship in the single campaign mode i only get to play it for a few missions because one of two things happen. Either after a successful mission i get transported back to the nearest home starbase and am given the ship you start off with in the game or after an unsuccsesfull mission wich was caused by my weapons being ineffective no matter how strong they are and the enimies weapons being one hit kill i also get transported back to the nearest home starbase and am given the ship you start off with in the game. It is extremely annoying!:mad:! Can Anyone help me??????????????????? :banghead::banghead:




Admiral_Quantum

I'm too cool to Post

50 XP

20th July 2004

0 Uploads

5 Posts

0 Threads

#2 14 years ago

:mad::deal::mad::deal::mad: Doesn't anyone know a way to fix this problem?




Greenvalv

Trekkie At Large.....

50 XP

26th April 2004

0 Uploads

4,575 Posts

0 Threads

#3 14 years ago

I don't really know how to fix this problem, but maybe reinstalling the ship and making sure there are no glitches in the specs might fix it, I don't know.




FN_lewrbm69

It's Not Easy Being Green

50 XP

10th November 2003

0 Uploads

3,372 Posts

0 Threads

#4 14 years ago

ok first deinstall sfc3 deleat the root folder then reinstall then update your windows componants then install DX9.0 then install the patch.

another note i am working on getting the "old" patches back up on sfc3files.




Admiral_Quantum

I'm too cool to Post

50 XP

20th July 2004

0 Uploads

5 Posts

0 Threads

#5 14 years ago

Thanks for the input. I will be installing the new patch soon so I will be able to try your ideas and see if it works or not. The new patch might fix the ship problem or it might not. I'll report back on how it works. On another note: Is it possible to install new ships on top of the Generations at war mod? I'll probably find out if no one knows.




Greenvalv

Trekkie At Large.....

50 XP

26th April 2004

0 Uploads

4,575 Posts

0 Threads

#6 14 years ago
Admiral_QuantumOn another note: Is it possible to install new ships on top of the Generations at war mod? I'll probably find out if no one knows.

Sure ya' can, I have added at least 20 ships to my copy so you shouldn't have a problem.:D




FN_lewrbm69

It's Not Easy Being Green

50 XP

10th November 2003

0 Uploads

3,372 Posts

0 Threads

#7 14 years ago

well as i sed in a mothe therd. if u want it go an hire a coder.