Please Help!!! -1 reply

  • 1
  • 2

Please wait...

Chocoholic_Jedi

Noob Modder...what can I say?

50 XP

22nd July 2005

0 Uploads

12 Posts

0 Threads

#1 13 years ago

I have the exact same problem that Sandtrooper had, with adding new ships. I tried adding the Assimilated Romulan Warbird to the Borg, but I messed something up, and now I can't fix it back! In addition, you cannot select the Sphere Prime or the Cube! confusedx.gif Yes, I know I'm a noob...sad%20(frown).gif I'm attaching the files you need to change for someone to look at.(They are in .zip format to reduce size) Please help!




Greenvalv

Trekkie At Large.....

50 XP

26th April 2004

0 Uploads

4,575 Posts

0 Threads

#2 13 years ago

First of all you're missing the DefaultLoadOut spec completely..... Second, there isn't a ClassName or a UIName for the DefaultCore..... Third, the DefaultCore specs have spaces instead of tabs..... D/L, my guide if you haven't already..... links in sig....




Sandtrooper

Resident Klingon Fanatic

50 XP

16th June 2005

0 Uploads

62 Posts

0 Threads

#3 13 years ago

Thanks for mentioning me.... When I add ships, I have to search for the problem -like if a ship's specs have lotsa stuff on it (or some other thing)- if doesn't show up, there are 1 of these 2 problems (I can try to help here...): 1) Check Invalid Ships.txt if ship didn't show up in Vessel Library for starters, unless it didn't show other ships after that, I have 3 invalid ships at the moment in my copy...then it will tell you what your ship made it invalid, if it said Invalid HPs, then you need D'deridex's SFC utility, find what your ship uses which hardpoints the ship uses, read Green's guide for other problems... 2) Check Green's post...he already beat it to me....




Chocoholic_Jedi

Noob Modder...what can I say?

50 XP

22nd July 2005

0 Uploads

12 Posts

0 Threads

#4 13 years ago

...I see it now. But it's so freakin messed up...if anyone at all has a copy of their DefaultCore and/or DefaultLoadOut ready, could you post it and let me use it on my comp? I don't care what all it has on it, I just need another file.




Greenvalv

Trekkie At Large.....

50 XP

26th April 2004

0 Uploads

4,575 Posts

0 Threads

#5 13 years ago

It looks like the only thing you added was that ship, delete that and rewrite it.....




Chocoholic_Jedi

Noob Modder...what can I say?

50 XP

22nd July 2005

0 Uploads

12 Posts

0 Threads

#6 13 years ago

I figured it out. There is only 1 MORE THING I need, and I will never bother you again. I need the basic Borg Cube specs. I accidently deleted them for the new variant. (I had absolutely no idea what to do) But I DLed your guide, and everything is clear to me now.:bows: If I get the Cube specs, I can reinstate the Cube, and everything should clear up. If not, then God help me...:(




Victory123

Alternate Universe Guru

50 XP

27th February 2005

0 Uploads

282 Posts

0 Threads

#7 13 years ago

easiest way to tell you, take the patch your using, hopefully 531, 534b or 534c, and just put it back into your game, it will over write the core and loadout you've already screwed up and put you back to stock. and here's a good rule of thumb, BACKUPS! Before you change any file, back it up so if you screw up you'll have a fall back.




Greenvalv

Trekkie At Large.....

50 XP

26th April 2004

0 Uploads

4,575 Posts

0 Threads

#8 13 years ago

Are you sure? I thought it needed the original, unmolested fresh, installed files from the CD in order to patch.....




Chocoholic_Jedi

Noob Modder...what can I say?

50 XP

22nd July 2005

0 Uploads

12 Posts

0 Threads

#9 13 years ago

I've only got V. 1.01 Build 500.




Victory123

Alternate Universe Guru

50 XP

27th February 2005

0 Uploads

282 Posts

0 Threads

#10 13 years ago

nope, you can patch all you want to. the installer doesn't check the game for previous versions, so it'll throw it right over top of anything, and BTW, the 500 build was EXTREMELY buggy, almost as bad as the stock game. Might I suggest getting one of the later patches.




  • 1
  • 2