Trouble with the USS Avatar-A -1 reply

Please wait...

Solo03

Wherever you go, go boldly.

50 XP

26th January 2004

0 Uploads

128 Posts

0 Threads

#1 14 years ago

Okay, I downloaded the Avatar-A from SFC3Files, and I tweaked it to make it a Super Battleship, such as giving it Phaser 13F's and a U-WARP-SB2 warp core, and I moved the position of a Quantum Torpedo. When I started a skirmish, the ship vs. a Valdore, I get kicked out of the game and get hit with this error message (Yeah, it's long): "Unhandled Exception! in Version 1.00 Build 435 SFC3.EXE caused an EXCEPTION_ACCESS_VIOLATION in module MODELRENDERERR.DLL at 0197:51004A25 EAX=00000000 EBX=00000020 ECX=0127E7B8 EDX=00000003 ESI=096DC450 EDI=0127E7B8 EBP=0127E61C ESP=0127E610 EIP=51004A25 FLG=00210202 CS=0197 DS=019F SS=019F ES=019F FS=57DF GS=0000 0197:51004A25 (0x00000020 0x00000000 0xFFFFFFFF 0x096D030C) MODELRENDERERR.DLL 0197:5100B5D9 (0x096D030C 0x00000001 0x09680420 0x00000009) MODELRENDERERR.DLL 0197:5100A3A9 (0x01070A00 0x09890EF0 0x0127E8F0 0x00926DC0) MODELRENDERERR.DLL 0197:51002179 (0x0127F3D8 0x0127F3D8 0x0B48D3E4 0x00000000) MODELRENDERERR.DLL 0197:0042C813 (0x0127F3D8 0x0B451AE8 0x0B451AE8 0x0B4500A4) SFC3.EXE 0197:0042AC39 (0x0127F3D8 0x0042A9F2 0x0127F3D8 0x0127F3B0) SFC3.EXE 0197:0042CF54 (0x0127F3D8 0x00000001 0x0127F668 0x007DB376) SFC3.EXE 0197:0041343A (0x0127F3D8 0x0127F4D8 0x0127F928 0x00A28F80) SFC3.EXE 0197:00463D42 (0x00000AF0 0x00000064 0x0C61897D 0x0C6062A5) SFC3.EXE 0197:0046AEEF (0x3F800000 0xBFC04733 0x00A2B980 0x00000000) SFC3.EXE 0197:00468924 (0x0261B20C 0x00405714 0x0097F5C0 0x004070C0) SFC3.EXE 0197:0046A227 (0x00400000 0x81B65EC8 0x00000001 0x00000000) SFC3.EXE 0197:00633503 (0x00000000 0x81B9EBF0 0x01170000 0x33636653) SFC3.EXE 0197:BFF8B560 (0x81B95038 0x00000008 0x81B9EBF0 0x00000000) KERNEL32.DLL, IsDBCSLeadByte()+1512 byte(s) 0197:BFF8B412 (0x00000000 0x00000000 0x00000000 0x00000000) KERNEL32.DLL, IsDBCSLeadByte()+1178 byte(s) 0197:BFF89DD5 (0xFFFFFFFF 0xFFFFFFFF 0xFFFFFFFF 0x00000000) KERNEL32.DLL, MakeCriticalSectionGlobal()+3542 byte(s)" Does anyone know what I did wrong? BTW, if this is in the wrong forum, please tell me, for future reference.




Solo03

Wherever you go, go boldly.

50 XP

26th January 2004

0 Uploads

128 Posts

0 Threads

#2 14 years ago

So I'm guessing that no one can help?




FN_lewrbm69

It's Not Easy Being Green

50 XP

10th November 2003

0 Uploads

3,372 Posts

0 Threads

#3 14 years ago

looks like a bug with the paser and the warp drive in the defalt core settings




[SFC]Slipstream

Slightly cooler than a n00b

50 XP

29th December 2002

0 Uploads

42 Posts

0 Threads

#4 14 years ago

sounds like you over loaded the model, check your invalid ships.txt to see what was overloaded or invalid.




FN_lewrbm69

It's Not Easy Being Green

50 XP

10th November 2003

0 Uploads

3,372 Posts

0 Threads

#5 14 years ago

hehe if u over load the ram on the video card and norm ram expand the vurtal mem in the system tools.