ARRRGH, I don't need this right now! -1 reply

Please wait...

Greenvalv

Trekkie At Large.....

50 XP

26th April 2004

0 Uploads

4,575 Posts

0 Threads

#1 14 years ago

Great! Now my game won't load anymore. My computer's screwy enough, I don't need this! The problem is that it goes through the movies ok, but then when it goes to the loading screen it just freezes up. Then I reinstalled the game, still froze. I knew then that something was wrong with my computer. I looked through the help menu given in the Sfc3 folder, and there was nothing. Anyone wanna help me out here?




manitoba1073

FLEET ADMIRAL

50 XP

23rd February 2003

0 Uploads

523 Posts

0 Threads

#2 14 years ago

if u can list all specs of ur comp, green. did u do anything new to it before u played it the last time that it worked. new software updates new hardware etc. also what version of the game r u using now? those questions need to be answered first before anyone can help. let us what u have




Greenvalv

Trekkie At Large.....

50 XP

26th April 2004

0 Uploads

4,575 Posts

0 Threads

#3 14 years ago

Ugh, that's the problem:mad:, the computer specs are the same, the game's the same (v534 b). All I did was add damage textures to three ships yesterday, I didn't have time to test them so I waited till today to run the game and test them. Sad, I didn't even get to the main menu. Oh, and the reason I'm so bugged, is because I'm so close to finishing my Stock Ship Replacement Mod, @RRRGH!!!!!!!




Daihak

Do I Belong Here? Do You Know?

50 XP

11th October 2003

0 Uploads

239 Posts

0 Threads

#4 14 years ago

You try taking the ships out or maybe doing a System Restore?




Greenvalv

Trekkie At Large.....

50 XP

26th April 2004

0 Uploads

4,575 Posts

0 Threads

#5 14 years ago

How does one take the ships out and do a ''system restore''.




Daihak

Do I Belong Here? Do You Know?

50 XP

11th October 2003

0 Uploads

239 Posts

0 Threads

#6 14 years ago

Windows has a System Restore utility built into it. It can be found when you go to Start, Programs, Accessories, then System Tools. By what I meant about taking the ships out, I mean did you take them out of your game folder and delete the specs from the default files?




Greenvalv

Trekkie At Large.....

50 XP

26th April 2004

0 Uploads

4,575 Posts

0 Threads

#7 14 years ago

It was my computer, it's screwy as it is. It keeps changing things on me, I think I may have a virus.:uhoh: I fixed the problem by, painstakingly, installing every ship in one by one. I found out that I can no longer fiddle with the starbase's hardpoints. But the good news is, is that I think I'm done with the my SSR mod!