Loading Mission -1 reply

Please wait...

Guest

I didn't make it!

0 XP

 
#1 11 years ago

Hi, I am having a graphics issue after the mission is loaded. I cannot see the starships and the surrounding space is a brownish, red color. I install the 534B patch and I have directx 9c. How could I fix this problem (see image). Thanks for your help!




Kutagh

Virus.EXE@NL ALERT!

50 XP

20th August 2006

0 Uploads

85 Posts

0 Threads

#2 11 years ago

It looks like your graphics card is having trouble.

If you know what you are doing, check the temperature of your graphics card. If they are below 40 degree Celcius then it is fine. I would recommend downloading better drivers for them then. Might fix it. If the temperature is high, I recommend getting a new fan to cool it better and check wether it helps.




Guest

I didn't make it!

0 XP

 
#3 11 years ago

Thank you! I check my temperature it is 30 degrees C but that is before I run SFC 3. I am going test it during running the game. Thanks for your help!




Kutagh

Virus.EXE@NL ALERT!

50 XP

20th August 2006

0 Uploads

85 Posts

0 Threads

#4 11 years ago

You're welcome

Also, did you try a reinstall, just to make sure it is not your installation? And is it in only that certain mission and not in a different one? (I guess it is everywhere, but hey, i have to explore all possibilities)




Guest

I didn't make it!

0 XP

 
#5 11 years ago

I did a fresh install and it finally woriks. I think it was my graphix driver. Although I downloaded the nVidia driver, my PC connects to Windows Update and overwrote it. I excluded the update driver from Microsoft and everything works great. Thank you for all your help! Now I am going to install the Mods and see what happens.




Kutagh

Virus.EXE@NL ALERT!

50 XP

20th August 2006

0 Uploads

85 Posts

0 Threads

#6 11 years ago

You're so welcome :)