Multiplayer Problems -1 reply

Please wait...

stevesben

I'm too cool to Post

50 XP

26th May 2003

0 Uploads

4 Posts

0 Threads

#1 13 years ago

Can someone please help me!!!!

I would like to play Starfleet Command 3 online through the multiplayer campaign but i cannot log in!!

the game says:

Welcome to Stafleet Command Online Campaign Connecting to Access Server Connected. Starting Query Process Starting DirectPlay Test Host.... Still attempting to connect, 90 seconds remian in test Still attempting to connect, 60 seconds remian in test Still attempting to connect, 30 seconds remian in test

it then tries another ip address and does the same thing

My computer(2) is on a network, with my computer(2) connected to our other computer(1) and the internet connect to the first computer(1). I have tried every thing, turning off firewalls, openning specificed ports, but have had no luck in connecting to the online campaign.

Please someone help me!!!!!!!!




GarrethMacLeod

Work? What's that?

50 XP

26th November 2004

0 Uploads

39 Posts

0 Threads

#2 13 years ago

If I remember this one correctly (ran into it many months ago) you have to run the game on a machine that has the internet connection. It doesn't allow you to connect through another machine.

Can you install the game on computer(1) and see if you can connect?




stevesben

I'm too cool to Post

50 XP

26th May 2003

0 Uploads

4 Posts

0 Threads

#3 13 years ago

I tried it on the other computer(1) and it does exactly the same thing.




GarrethMacLeod

Work? What's that?

50 XP

26th November 2004

0 Uploads

39 Posts

0 Threads

#4 13 years ago

What kind of connection is it, cable...dsl? what kind of modem? I've heard of some modems that have firewalls as well. Don't know if that's the case here.

What OS are you using?

Also, does the game give you a pop-up asking for your IP address?

Are all your drivers up to date (especially graphics drivers. Don't ask what those have to do with it. I don't know the exact issue but have seen new drivers fix problems)




stevesben

I'm too cool to Post

50 XP

26th May 2003

0 Uploads

4 Posts

0 Threads

#5 13 years ago

hey

We are currently on Cable internet, as for what kind of modem i have, i haven't got a clue. how can i find out?

We have Windows XP running, which has been updated

the game does ask for the IP address and i've tried all our IP addresses

and all our drivers are up-to-date

Thanks for any help you can give!!!!!!!!




capt_robin

Leader of the United Empires

50 XP

25th August 2004

0 Uploads

21 Posts

0 Threads

#6 13 years ago

I have the same problem, but the multiplayer campaign worked before until 2 weeks ago. It started asking for my IP and nothing worked.