Problems with Multiplayer Skirmishes -1 reply

Please wait...

Guest

I didn't make it!

0 XP

 
#1 12 years ago

Hey all, I've encountered a problem with my SFC3 that I've tried fixing, but have found to solution as of yet.

The thing is my multiplayer skirmishes with LAN TCP/IP have stopped working. When I try to host a game, it brings me to the game lobby where we select the map type, but I cant change the scenario type nor can I see my own status in the player listings. Others cannot see the game I tried to host. When I click the 'ready' button, the game closes with an error, and when I click 'back' sometimes the game freezes on me.

(I'm currently running the game with the Generations at War 2.0 mod)

I've tried fixing this problem by: -reinstalling the game completely (With no custom, or left-over files and folders whatsoever) -reinstalling the patch correctly -installing directx 9.0c -disabling the visual themes -tried it with gamespy arcade

The thing is I managed to play 1 skirmish game of Wolf359 with 3 of my friends (no problems encountered, everything seemed fine), but after that everything went to a halt (this started happening).

Any feedback, solutions, or suggestions are greatly appreciated.

Regards, Rijasy




FN_lewrbm69

It's Not Easy Being Green

50 XP

10th November 2003

0 Uploads

3,372 Posts

0 Threads

#2 12 years ago

have u looked at your firewall settings




Guest

I didn't make it!

0 XP

 
#3 12 years ago

I've took a peek at it, what would I be looking for or checking specifically here?