SFC Direct X -1 reply

Please wait...

Guest

I didn't make it!

0 XP

 
#1 12 years ago

I have installed SFC on my computer; I have had it installed before, and it used to work fine. Now, when I start the program, it tells me I do not have an up to date version of directx, and I need to get one. I have the latest version of direct x, so this doesnt make sense. Any suggestions?




InterMech

SFC/Armada Modeller

50 XP

25th September 2002

0 Uploads

76 Posts

0 Threads

#2 12 years ago

The latest patch offers a fix for this problem.

http://starfleetcommand3.filefront.com/file/sfc3_beta_patch_v534b_all_languages;28800

There is also a Direct X fix which does only that without the patched game (a much smaller download).

http://starfleetcommand3.filefront.com/file/Direct_X_9_Fix;8296

The game was made to accept only direct X 8. Soon after the release, direct X 9 came out. When the stock game looks for DX8 and finds DX9 it will not run.