Sound help!!! -1 reply

Please wait...

mdcobbin

Your War Lord

50 XP

8th January 2004

0 Uploads

49 Posts

0 Threads

#1 13 years ago

I just got a ct4810 sound card today and installed it. I listened to a bit of music and it worked ok and when I came to play sfc3 the sound was all jumpy I reinstalled the game and it still happened. So I tried another game but it doesn't happen on that. I updated the drivers from windows update but it still happens.

So I was wondering if you have a patch or something to stop this.

Heres an example of what I mean (its on 500kb) http://anewdawn.sfc3files.com/Sounds/sfc3.wma




Kilobyte

What does the Fox say?

69,060 XP

23rd November 2002

0 Uploads

6,468 Posts

0 Threads

#2 13 years ago

Your SIG is a little big...

Which version of Windows do you use?

What computer do you use?

How much RAM? What Video Card? What Sound Card?

Try Defragging your Hard Drive, fragmention causes slowdown, though little, on todays systems, that could be the problem, or part of it.

Try disabling Hardware Accelerated Sound.

Its either Hardware sound, or some other part of your computer isn't up to snuff.




mdcobbin

Your War Lord

50 XP

8th January 2004

0 Uploads

49 Posts

0 Threads

#3 13 years ago

processor 1.45ghz ram 384mb graphics geforce 2 32mb sound card ct4810 pci 128 windows xp s1

ive tried the latest drivers from there site and they dont work and ive lowered/disable sound hardware acceleration.




Kilobyte

What does the Fox say?

69,060 XP

23rd November 2002

0 Uploads

6,468 Posts

0 Threads

#4 13 years ago

I've been trying to figure this out... Very little information. SFC-III's official site is down. I can't connect to it, if that would even help.

Elsewhere, the only thing I found that might help is. Try turning "PCI Latency Timer" UP. in your PCs bios. and keep turning it up higher till it works.

Worked for another game.

I noticed you posted on Creative's website. There I found info, that suggests, completely removing all traces of the old drivers, and reinstalling. Might help... :uhm: