Unity mod for SFC3 -1 reply

Please wait...

Guest

I didn't make it!

0 XP

 
#1 13 years ago

I have a problem with this mod that I've installed into my game......It seems that every time that I try to play it I have an incoming hail that reads "There was an unknown error while attempting to connect". Is there anyone that could maybe help me solve this problem????:confused: :confused:




Nateanite

GF is my bext friend *hugs GF*

50 XP

4th March 2003

0 Uploads

941 Posts

0 Threads

#2 13 years ago

I had this same problem too, but only with the Feds. Anyways, I don't really know much about SFC3 modding, but I was bored, so I went looking through the files to see if I could find what was wrong, and I noticed that in the single player server profile, under character, the starting ship for them is listed as Sabre, now I may be wrong, but I'm pretty sure that was taken out, so I tried changing it, once I did that, it worked fine. You may have to change other similer files too, I'm not sure, that was the last one I did, and after that, it worked fine.




Victory123

Alternate Universe Guru

50 XP

27th February 2005

0 Uploads

282 Posts

0 Threads

#3 13 years ago

yes, Unity was not setup for single player play. He's right though, change the starting ship and it should work.