Video/model problem during missions -1 reply

  • 1
  • 2

Please wait...

Guest

I didn't make it!

0 XP

 
#1 10 years ago

Hi all,

I'm having a video problem while trying to play SFCIII during the missions. I've attached two screenshots of the problem - as you can see, the main screen is pretty messed up.

I've tried EVERYTHING to fix this. List of things I've done:

- Installed 354B patch from clean install - Reinstalled and patched numerous times - Updated my Nvidia drivers. I have an integrated Geforce 4 MX440. - I'm running DirectX 9c. - Tried compatibility mode for both Win 98/ME and 2000, with visual themes disabled in both cases.

I'd really appreciate ANY help/ideas, it seems like I've tried everything now and nothing seems to help.




yochenhsieh

Maker of SFC3: Rexpansion

50 XP

21st May 2007

0 Uploads

100 Posts

0 Threads

#2 10 years ago

Since your card is quite old, have you tried downgrade drivers? Last known driver version that designed for GeForce4 MX is 93.71. ForceWare Windows XP/2000 32-bit




power_2022

GF makes me horny

50 XP

4th December 2005

0 Uploads

83 Posts

0 Threads

#3 10 years ago

When did this thing start? Correct me if I'm wrong but that kinda looks like either a texture crap out or a big time gpu clink.




Old1

I'm mental

50 XP

12th April 2007

0 Uploads

472 Posts

0 Threads

#4 10 years ago
hawk99;4320665Hi all, I'm having a video problem while trying to play SFCIII during the missions. I've attached two screenshots of the problem - as you can see, the main screen is pretty messed up. I've tried EVERYTHING to fix this. List of things I've done: - Installed 354B patch from clean install - Reinstalled and patched numerous times - Updated my Nvidia drivers. I have an integrated Geforce 4 MX440. - I'm running DirectX 9c. - Tried compatibility mode for both Win 98/ME and 2000, with visual themes disabled in both cases. I'd really appreciate ANY help/ideas, it seems like I've tried everything now and nothing seems to help.

I had the same problem when i first started playing way back in 2003 when i still had a pentium 3 ,later when i got my pentium 4 the problem got solved by installing more memory and at that moment i had a nvidea geforce 2 so the problem is probably not the videocard but the amount of memory that your computer has available.:naughty:




DarkKrucifix7

Geek on the Internets

50 XP

26th February 2007

0 Uploads

568 Posts

0 Threads

#5 10 years ago

as far as i know, the GeForce 4 MX series is unsupported




Old1

I'm mental

50 XP

12th April 2007

0 Uploads

472 Posts

0 Threads

#6 10 years ago
DarkKrucifix7;4336548as far as i know, the GeForce 4 MX series is unsupported

Sorry, i forgot the possibility of unsupported videocards.:(




DarkKrucifix7

Geek on the Internets

50 XP

26th February 2007

0 Uploads

568 Posts

0 Threads

#7 10 years ago
DarkKrucifix7;4336548as far as i know, the GeForce 4 MX series is unsupported

since the MX series are NOT gaming cards




yochenhsieh

Maker of SFC3: Rexpansion

50 XP

21st May 2007

0 Uploads

100 Posts

0 Threads

#8 10 years ago

I have a GeForce2 MX440 and it plays SFC3 just fine. You need to use the correct driver, not the latest driver.

The system requirements of SFC3 is very low, and GeForce MX cards are definitely supported.




Old1

I'm mental

50 XP

12th April 2007

0 Uploads

472 Posts

0 Threads

#9 10 years ago
yochenhsieh;4340258I have a GeForce2 MX440 and it plays SFC3 just fine. You need to use the correct driver, not the latest driver. The system requirements of SFC3 is very low, and GeForce MX cards are definitely supported.

:cool: I think mr.Yochenhsieh is right about the videocard but as i stated i used to have the the same problem with my Geforce2 videocard and i solved the problem by installing more memory cause i think that those white fields on the screen are not the only problem. There could also be that when you are doing a mission the flow is shocking slowly forward so that it seems that your computer is in fact to slow? Than it is a memory problem and you could prevent that from happening by installing more memory.:smokin:




power_2022

GF makes me horny

50 XP

4th December 2005

0 Uploads

83 Posts

0 Threads

#10 10 years ago

REALLY not the latest drivers? That's whacked out for sure. Tell the man what version your using I suppose. I've never heard of that, un supported is what it looks to be, that or a very serious ram heat issue :P (had that once but I've never heard of it from anyone else)




  • 1
  • 2