Virtual Memory Too Low! -1 reply

Please wait...

Uss_Voyager

I'm too cool to Post

50 XP

15th January 2005

0 Uploads

10 Posts

0 Threads

#1 13 years ago

When I Get To The Multiplayer screen On Every Game Including SFC3. It Comes Up With Virtual Memory Too Low , Windows is Trying to blah blah. And Then It Locks! Please Can Someone Help!!!!




Victory123

Alternate Universe Guru

50 XP

27th February 2005

0 Uploads

282 Posts

0 Threads

#2 13 years ago

Try reducing the number of programs you have running, especially background processes. Here's a tip, go into your start menu and click Run. Type in msconfig and press enter. A dialog box will pop up with several tabs on the top. You need not mess with any tab but the last, Startup. Changing any other tab will most likely have undesirable effects. In the Startup tab, you can turn off EVERYTHING in there with out adversly affecting Windows. Now, look carefully as to what you turn off, alot may be junk you don't want running, but things like your Firewall, Virus scanner, IM programs and whatnot that you WANT to start when you boot up your computer, leave on. Turn off everything else. This will free up your memory and help your computer boot up faster. Other than that, your only other option would be to install new RAM chips in your PC, and that can get expensive, but worth it in the long run.




Steakboy

50 XP

26th June 2004

0 Uploads

8,354 Posts

0 Threads

#3 13 years ago

Use our nifty search feature to look in the Tech Dept. for Virtual Memory Questions. Beyond that, you can go to Control Panel/System/Advanced/Performance/Settings/Advanced/Virtual Memory/Change and set it for 1.5 times your amount of RAM or around there. Beyond that, just shut everything else off and if these don't work you need to buy more RAM