What the bloody hell does this mean? -1 reply

  • 1
  • 2

Please wait...

Twitch21

For I Have Traveled Far...

50 XP

8th July 2005

0 Uploads

54 Posts

0 Threads

#1 13 years ago

Can someone tell me what this picture means? Cause when I click okay, it comes up with an unhandled exception.




Ensign Riles VIP Member

No! I'm Spamacus!

426,515 XP

17th June 2003

0 Uploads

39,479 Posts

1 Threads

#2 13 years ago

What are your system specs?




Twitch21

For I Have Traveled Far...

50 XP

8th July 2005

0 Uploads

54 Posts

0 Threads

#3 13 years ago

I don't know. Crappy, is all I can tell you.




Ensign Riles VIP Member

No! I'm Spamacus!

426,515 XP

17th June 2003

0 Uploads

39,479 Posts

1 Threads

#4 13 years ago

Click on Start, go to Run and type in "dxdiag" without the quotes. The most important thing to know is what graphics card you have.




Twitch21

For I Have Traveled Far...

50 XP

8th July 2005

0 Uploads

54 Posts

0 Threads

#5 13 years ago

Apparently I have a Radeon 9250




thecrazytrekie

GF makes me horny

50 XP

11th May 2005

0 Uploads

99 Posts

0 Threads

#6 13 years ago

it gave me that message a while ago, bout a year, but when i upgraed my video card it whent away




Twitch21

For I Have Traveled Far...

50 XP

8th July 2005

0 Uploads

54 Posts

0 Threads

#7 13 years ago

That's cool and all, but uh...not to sound rude or nothing, but I can't just arbitrarially change my video card whenever it warrents it. So is there a way to fix it or is my SFC3 screwed?




FN_lewrbm69

It's Not Easy Being Green

50 XP

10th November 2003

0 Uploads

3,372 Posts

0 Threads

#8 13 years ago

have u tryed to running the DirectX Diagnostic tool? that will tell you if its 3d accelerator is running right.




Twitch21

For I Have Traveled Far...

50 XP

8th July 2005

0 Uploads

54 Posts

0 Threads

#9 13 years ago

I had started to do it, but then I cancelled it because it seemed like it wasn't doing anything. Edit: I ran the tests and it says everything is working properly.




Guest

I didn't make it!

0 XP

 
#10 13 years ago

Have you tried updating the video drivers? Go to ATI's website and look foryour card and d/l the latest drivers and install them.




  • 1
  • 2