Do u think I should upgrade up to 1.04 Version -1 reply

Please wait...

Dark Lopster

I'm too cool to Post

50 XP

12th August 2002

0 Uploads

6 Posts

0 Threads

#1 16 years ago

:uhm: Hello I have version 1.0 or something like that do u think i should upgrade to 1.04? And when u use jedimod++ do u have to have 1.04 to use it. Thanks for your time. -M@t

:cya:




FileJune

50 XP

2nd July 2002

0 Uploads

2,542 Posts

0 Threads

#2 16 years ago

1.04 is requred for JediMod++ to work. Plus upgrade anyways.