i have a problem -1 reply

Please wait...

Liquidation

I don't spend enough time here

50 XP

9th November 2002

0 Uploads

18 Posts

0 Threads

#1 15 years ago

i have just downloaded the latest obiwan,quigon and macewindu and when i try them they all have there brown robes on yet in the preview they dont have the robes on:confused: so anyone got any suggestions???

PS these were the models done by toonces and driving-cat-studios

www.drivingcatstudios.com

for pics go to www.jkii.net or here (jkii.net for obiwan)

thanks :)




Marker0077

Some n00b that binds specials

50 XP

10th August 2002

0 Uploads

1,284 Posts

0 Threads

#2 15 years ago

if you open up the pk3s & look in the models\players\whatevertheplayernameis folder, you should see a variety of .skin files, those are each of the skin names for those models. I think its called robed, just depends which models it is, I have tons of them in my base folder so its a little confusing for me to figure out, but that's a sure fire way to find out though man.




young Obi-Wan

I pretend I'm cooler than AzH

50 XP

17th October 2002

0 Uploads

4,137 Posts

0 Threads

#3 15 years ago

I think you can also read what to type in the console in the readme file.




The_Getaway

I am the One

50 XP

29th December 2002

0 Uploads

42 Posts

0 Threads

#4 15 years ago

Originally posted by Liquidation i have just downloaded the latest obiwan,quigon and macewindu and when i try them they all have there brown robes on yet in the preview they dont have the robes on:confused: so anyone got any suggestions??? thanks :)

just open the console and type respectively: /model ep1_obi/robed /model tex_quigon/robed /model samuel_l/robed

hope this helps. may the force be with you.




homo sine domino

 

50 XP

1st September 2002

0 Uploads

2,739 Posts

0 Threads

#5 15 years ago

I think he wants the no robe versions he just sees the robed versions

so try this

you must type it in console

model ep1_obi/default model tex_quigon/default model samuel_l/default

this is for the no robed versions




The_Getaway

I am the One

50 XP

29th December 2002

0 Uploads

42 Posts

0 Threads

#6 15 years ago

oops ! i think you're right... sorry... use mine if you want to get the robes back...




Liquidation

I don't spend enough time here

50 XP

9th November 2002

0 Uploads

18 Posts

0 Threads

#7 15 years ago

sorry guys i tried what you suggested and it did not effect anything and they still kept there robes on??? thanks anyway, if you have any more ideas then can you submit them???

thanx

PS toonces i could really use ur help at the minute.....




The_Getaway

I am the One

50 XP

29th December 2002

0 Uploads

42 Posts

0 Threads

#8 15 years ago

did you type "/" in the console before the commands ? cos you need to do that for the console to acknowledge them. ex: open the console and type /model ep1_obi/default

do the same for all the other models and it should work... may the force be with you...




wangdexian

50 XP

30th September 2002

0 Uploads

1,020 Posts

0 Threads

#9 15 years ago

U need to dl the 1.04 patch.