Ohhhh Nooooooo! -1 reply

Please wait...

Dark Maul

|*|*|*|*|*|*|*|*|

50 XP

14th November 2002

0 Uploads

863 Posts

0 Threads

#1 15 years ago

This is horrible! They changed FileFront! My computer won't run JavaScript and you need it to download the files! either that or pay for a membership fastpass! AAAAAAHHHHHH! Sorry for the excessive use of exclamation points! Guess i'm gonna have to change sites!




DarthFruitcake

Autocept's Worst Nightmare

50 XP

24th June 2002

0 Uploads

262 Posts

0 Threads

#2 15 years ago

Your computer... doesn't run... JavaScript???




Dark Maul

|*|*|*|*|*|*|*|*|

50 XP

14th November 2002

0 Uploads

863 Posts

0 Threads

#3 15 years ago

actually it can, we bought it less than a year ago new, but the stupid browser doesn't. We are trying to get someone to work on it.




CycloCide

Sexeh like teh gizmo

50 XP

22nd January 2003

0 Uploads

227 Posts

0 Threads

#4 15 years ago
Originally posted by Darth Caliph actually it can, we bought it less than a year ago new, but the stupid browser doesn't. We are trying to get someone to work on it.

Which browser are you using? Why don't you just try reinstalling it?




Dark Maul

|*|*|*|*|*|*|*|*|

50 XP

14th November 2002

0 Uploads

863 Posts

0 Threads

#5 15 years ago

We tried reinstalling it, fixing it, bla bla blah, but nothing worked. now it doesn't matter anyway cause we downloaded netscape and got rid of internet explorer




DFO_70s

I'm too cool to Post

50 XP

11th July 2003

0 Uploads

10 Posts

0 Threads

#6 15 years ago

OOhh, I hated it when they changed too, but, I'm not sure if my comp can't run Java because I tried d/ling a mod and it wouldnt let me, IT F'IN WORKED ON XP!!!! WHY DID MY DAD PUT 98 BACK IN?!?!?!?!?WHYYYY¿!¿!Sorry, you can try switching Operating Systems, thatmay help, XP runs it.




Locutas

BORG.

50 XP

18th June 2002

0 Uploads

1,327 Posts

0 Threads

#7 15 years ago

The latest IE shoul work... Mine dose both on 98 and XP .