Problems with multiplayer -1 reply

Please wait...

howard29

I'm too cool to Post

50 XP

6th August 2002

0 Uploads

1 Posts

0 Threads

#1 16 years ago

Okay, just downloaded the version 1.04 patch, and now whenever I try joining a multiplayer game I get the message, "server uses protocol server version 15". Is this normal? I thought it was just an fyi, but I can't get into any server, the awaiting challenge response just keeps counting up, and I don't get in. I have a high speed cable connection and am only attempting to access other high speed servers.




policy11

GF makes me horny

50 XP

6th August 2002

0 Uploads

89 Posts

0 Threads

#2 16 years ago

does anyone have a low speed cable connection?




filthy luke

Slightly cooler than a n00b

50 XP

8th August 2002

0 Uploads

39 Posts

0 Threads

#3 16 years ago

howard the reason that happens is that you have the new version and they have the old version you understand now?...




jk2outcast

I'm too cool to Post

50 XP

19th August 2002

0 Uploads

12 Posts

0 Threads

#4 16 years ago

And how can we have the new version??




jedi knight qin

I'm too cool to Post

50 XP

19th August 2002

0 Uploads

11 Posts

0 Threads

#5 16 years ago

downlowd it

and dont tuch my ship or...*activates lightsaber wossh*...ill just let the body parts fly...*slashswoosh swackshshshshhs plop* like i said *plop plop plop plop*...