URGENT! corrupt zone header... -1 reply

Please wait...

BountyHunterX

I post to get attention

50 XP

5th June 2003

0 Uploads

72 Posts

0 Threads

#1 15 years ago

Please help! When i try to play sp, it loads then quits saying "Corrupt zone header". Can anyone tell me what that is? And can u tell me how to fix it? I have 1000000 k.b.'s (kigabytes of data i dont want to lose by restoring it! If thats the only way, then i wont play sp i guess. Well thanks if you help, BountyHunterX




Darth_Syystorm

T3h S17hy

50 XP

15th December 2002

0 Uploads

106 Posts

0 Threads

#2 15 years ago

downloads... there is a download in the way.. find what dowload and delete it..




kylek

Helpful Mind

50 XP

22nd March 2003

0 Uploads

2,158 Posts

0 Threads

#3 15 years ago

It's probebly a file in your gamedata or base directory that is causeing it.




BountyHunterX

I post to get attention

50 XP

5th June 2003

0 Uploads

72 Posts

0 Threads

#4 15 years ago

Do you know what kind of file it may be? It stopped at reading {Z} something. well thanks all... Oh wait! Could it be a skin that replaces reborn? or could it be the trandoshan that replaces kyle? Or counld it be forcemod II?




TSND

Si-Tho Mochi

50 XP

11th May 2003

0 Uploads

58 Posts

0 Threads

#5 15 years ago

Think of the last time it worked, and what you've downloaded since. It is possible for a replacement skin to cause the game not to load, so thats a start




Darth_Syystorm

T3h S17hy

50 XP

15th December 2002

0 Uploads

106 Posts

0 Threads

#6 15 years ago

do u have {DKS} Conondrum! this same thing happened to me! take ffa_conondrum or something like that out of ur gamedata/base folder and it should work!




RaSiN_HeCk

3...2...1... Lets Jam!

50 XP

14th September 2002

0 Uploads

1,091 Posts

0 Threads

#7 15 years ago

I use to have a skin that crashed me all the time, might be random so just take everything out (delete it) and them unzip them back in, hope you keep your .zips so you don't have to d/l stuff all over again




disheveled

Rage Filled Monster

50 XP

7th July 2003

0 Uploads

8 Posts

0 Threads

#8 15 years ago

interesting, i get that problem in multiplayer, well thats one of the MANY problems im getting from Multiplayer, its extremely frusterating