prb with Generals pack v3.0 -1 reply

  • 1
  • 2

Please wait...

The_PK

I'm too cool to Post

50 XP

6th March 2004

0 Uploads

6 Posts

0 Threads

#1 15 years ago

Hi there ! I installed the Generals pack v3.0 ! but when i launch the game i've got an error windows : http://pkteam.netfirms.com/C&C_error.gif I'm reading the forum to find a solution ! plz help me i want to play with your mod Blackhawk2000 :nodding:




The_PK

I'm too cool to Post

50 XP

6th March 2004

0 Uploads

6 Posts

0 Threads

#2 15 years ago

sorry for the mistake Blackhawk2000 ! It is not yours ! sorry:uhoh:




The_PK

I'm too cool to Post

50 XP

6th March 2004

0 Uploads

6 Posts

0 Threads

#3 15 years ago

damn i can't get it ! it is you or not that have made it ?




The_PK

I'm too cool to Post

50 XP

6th March 2004

0 Uploads

6 Posts

0 Threads

#4 15 years ago

It is WoooorrrKiiinnnG :D i installed the patch and re-installed the Generals pack v3.0 and it works :D thanks to myself for the reply lol I'm going to play now ! Thanks for the work ;)




Chronis

I'm too cool to Post

50 XP

6th March 2004

0 Uploads

2 Posts

0 Threads

#5 15 years ago

I have the same problem, How did you solve it? You just installed twice the patch????




digitalice

I'm too cool to Post

50 XP

6th March 2004

0 Uploads

1 Posts

0 Threads

#6 15 years ago

Hi All, I just installed the General's Pack 3.0 on a fully patched system and i have a minor glitch. I can't get more than two enemy armies two build. I set it for 6 or 7 or even 8 but still no more than two will build. Any clues?




Kite

I'm too cool to Post

50 XP

2nd March 2004

0 Uploads

10 Posts

0 Threads

#7 15 years ago

nope




TheMirage

The People's Politsayski

50 XP

25th January 2004

0 Uploads

6,624 Posts

0 Threads

#8 15 years ago
Kitenope

then don't post. It wastes thread space




The_PK

I'm too cool to Post

50 XP

6th March 2004

0 Uploads

6 Posts

0 Threads

#9 15 years ago
ChronisI have the same problem, How did you solve it? You just installed twice the patch????

hey Chronis ! 1 - I desinstall General's Pack 3.0 2 - i patch with generalszh-102-english.exe 3 - I re-install General's Pack 3.0 ;) Cu




The_PK

I'm too cool to Post

50 XP

6th March 2004

0 Uploads

6 Posts

0 Threads

#10 15 years ago

-----------THANKS A LOT FOR THE WORK MAN !--------- ----------General's Pack 3.0 IS GRRRRRREAT ! :D)------- ----------------I'M VERY HAAAPPPYYY ! :D)---------------




  • 1
  • 2