Colored name question for wolf? -1 reply

  • 1
  • 2

Please wait...

The Duke

I don't spend enough time here

50 XP

30th June 2002

0 Uploads

18 Posts

0 Threads

#1 16 years ago

Hi, I am trying to set my mult player name so that it reads [COLOR=red]=[/COLOR]HK[COLOR=red]=[/COLOR]The Duke, I have tried different codes but can't get the black to display, only can get the black to display if I enter this "^1=^^8HK^1=^^The Duke", but this way puts in the a extra ^'s in the name makeing it look like this [COLOR=red]=^[/COLOR]HK[COLOR=red]=^[/COLOR]The Duke, is there a way to get it to display the way I first typed it in, with out getting the extra ^'s so it just says [COLOR=red]=[/COLOR]HK[COLOR=red]=[/COLOR]The Duke, I have also downloaded and tried using many other name programs have not found one yet that puts it in the way I want it, does anyone have a program that does allow you to use the color black with out extra ^'s? Thanks




The Duke

I don't spend enough time here

50 XP

30th June 2002

0 Uploads

18 Posts

0 Threads

#2 16 years ago

Sorry, where it has HK and The Duke it should have been Black in my first post. Thanks




Dutchman

Schizophrenic Psycho

50 XP

4th August 2002

0 Uploads

1,245 Posts

0 Threads

#3 16 years ago

You can color you name with "^". Just first use the ^ and then a number. Evry number stands for a color. I don't know wich number is wich color, but just try it. So if you want your name (The Duke) in 1 color totally, and let's say red is 1 (I don'n know this is true, just figure it out): ^1The Duke, and if you want the word Duke in blue and that's number 2, just do: ^1The ^2Duke, Just for every symbol that needs another color use the ^-number code

GOOD LUCK!!!




The Duke

I don't spend enough time here

50 XP

30th June 2002

0 Uploads

18 Posts

0 Threads

#4 16 years ago

That is correct but there is a problem when using the black color, 1 is for red, and when you put a ^8 for black it only shows all red in the screen that displays all of the scores after the match, I did notice that it does display correctly in the limbo screen just under the class picture ie medic. here are the 2 that I have been trying, "^1=^8HK^1=^8The Duke" this one will display correctly under the class picture as I stated above, but in the area with all the players names it shows all red, like this [COLOR=red]=HK=The Duke[/COLOR] , and this way, "^1=^^8HK^1=^^8The Duke" displays the same in both areas I have been taking about like this, [COLOR=red]=^[/COLOR][COLOR=silver]HK[/COLOR][COLOR=red]=^[/COLOR][COLOR=silver]The Duke[/COLOR], I used silver in this example because there is no option for black in the color list of this forum, and as you can see it uses the colors fine, but it puts in the 2 extra ^'s, I have tried the first way with different colors besides black and it does display correctly, black only causes this problem. Does anyone know how2 get around this problem using the color black with other colors with out having to put in the extra ^'s? Thanks Again for all the help!!!




The Duke

I don't spend enough time here

50 XP

30th June 2002

0 Uploads

18 Posts

0 Threads

#5 16 years ago

thanks dutchman, I mis read the bottom of your post, I used the ^-Number, and it fixed my problem, and Thank you very much for your help!!! :cool:




Dutchman

Schizophrenic Psycho

50 XP

4th August 2002

0 Uploads

1,245 Posts

0 Threads

#6 16 years ago

Very strange. Maybe the =-signs make the problem, have you tried it with other symbols like +/,/./`/~/etc.? Just to know if maybe they don't accept in some kind of way those symbols. Because without those symbols there is no problem, I assume? Well, good luck with finding a solution to your problem!

FOR EVERY PROBLEM THERE'S A SOLUTION!




Dutchman

Schizophrenic Psycho

50 XP

4th August 2002

0 Uploads

1,245 Posts

0 Threads

#7 16 years ago

It's nice helping a solemate ;)




The Duke

I don't spend enough time here

50 XP

30th June 2002

0 Uploads

18 Posts

0 Threads

#8 16 years ago

I have found that this only works in OSP servers and not in main servers, this is what I am currently using: "^1=^-8HK^1=^-8The Duke", this works fine on the osp server, but on the main, it displays the 8's and shows the HK and The Duke as a light blue color, do you guys no if there is something I have to change in the main cfg files or something to get it to display like it does in the Osp server? Thanks




spider

I want to be like the Admins

50 XP

12th April 2002

0 Uploads

232 Posts

0 Threads

#9 16 years ago
Originally posted by The Duke Does anyone know how2 get around this problem using the color black with other colors with out having to put in the extra ^'s? Thanks Again for all the help!!!

We tried about every combo you could think of for my kids name and I play with a guy using black in his name...short answer...haven't seen a "work around" yet.

[COLOR=red]SP[/COLOR]ID[COLOR=blue]ER[/COLOR][[COLOR=blue]TLD[/COLOR]]




The Duke

I don't spend enough time here

50 XP

30th June 2002

0 Uploads

18 Posts

0 Threads

#10 16 years ago

ok thanks for the info, I will keep a eye out if this ever gets fixed.




  • 1
  • 2