need help with punkbuster -1 reply

Please wait...

sdog10

I'm too cool to Post

50 XP

24th July 2002

0 Uploads

10 Posts

0 Threads

#1 16 years ago

i got a decent connection around 250 ping and lately i've noticed that about 50% of the servers i get in and start playing good in kick me out via punkbuster. it says the reason is for cvar maxpackets i have 15 and it needs to be inside of 20 - 40. if anybody knows any thing about cvar maxpackets i'd appreciate it if you helped me out.

thanks:confused:




KoRn_Warrior_

People say I post too much

50 XP

25th June 2002

0 Uploads

1,356 Posts

0 Threads

#2 16 years ago

i dont know about any packets but is punkbuster enabled in wolf multiplayer menu?




Gnaget

Sexeh like teh gizmo

50 XP

18th June 2002

0 Uploads

526 Posts

0 Threads

#3 16 years ago

First, that is one seriously cool avatar

Thanks to Killer_84 for this solution...

Its real easy hope you can understand!

Open console ~ type /cl_maxpackets press enter you should get /cl_maxpackets 15 :default 30 press up arrow key and add 30 should look like this

/cl_maxpackets 30




sdog10

I'm too cool to Post

50 XP

24th July 2002

0 Uploads

10 Posts

0 Threads

#4 16 years ago

punkbuster is enabled in menu--

thanks for the code man:dance:




Killer_84

GF makes me horny

50 XP

21st June 2002

0 Uploads

76 Posts

0 Threads

#5 16 years ago

Your Welcome! :) :rock:

Good Job Gnaget helping other poeple :smokin:




WolfUmbra

Slacker

50 XP

28th February 2002

0 Uploads

770 Posts

0 Threads

#6 16 years ago

I am bummbed, Gnaget is always beating me to the answer.. Oh well, saves on my keys I 'spose.




Gnaget

Sexeh like teh gizmo

50 XP

18th June 2002

0 Uploads

526 Posts

0 Threads

#7 16 years ago

Well, maybe someone will consider me helpfull for once.




WolfUmbra

Slacker

50 XP

28th February 2002

0 Uploads

770 Posts

0 Threads

#8 16 years ago

You can also put pb variables in a cfg...