New Patch 1.41 -1 reply

  • 1
  • 2

Please wait...

Chalky

B.D.T.R.

50 XP

6th February 2002

0 Uploads

273 Posts

0 Threads

#1 16 years ago

Yes another patch to break many a heart, though it MAY fix a few problems.

Description: ADMIN NOTE: You MUST have either 1.4 or 1.33 installed prior to installing this patch. This is an incremental patch, and not a full install patch.

Updates for this patch are as follows:

Fixes added in 1.41 =======================

- Fixed bug in Anti-lag weapon prediction code where Player's body remains present, animated with Medic icon - Even when player has "tapped out". - Fixed miscellaneous issues in anti-lag code that generated unpredictable results.

Enjoy! ---------------------------------------------------------------------- T.T.F.N. B.D.T.R. Chalky




DragonFly

People say I post too much

50 XP

13th October 2002

0 Uploads

1,252 Posts

0 Threads

#2 16 years ago

Sweet downloading now hopefully no more "problems" & the source cod was also released for this patch today :rock:

Also similar news of from PB.

The new PunkBuster Client v1.009 went out via auto-update last night for Q3, RtCW and SoF2, and is also available for manual update from the PB Downloads. The new client further addresses lock up problems that some players have when PB conflicts with programs running in the background. The new code also makes the recently added pb_stall command obsolete, so it's been removed. The PunkBuster News also contains a note to PB Admins:

On a side note, we would encourage PB Admins to search through their recent PB logs (from the past couple of weeks) for #120033 (Game Hook) violations. Admins who permanently ban players from time to time should consider all players caught by this violation as prime candidates for banning.




Brent_Teammate

GF Pwns Me!

50 XP

8th December 2002

0 Uploads

49 Posts

0 Threads

#3 16 years ago

new servers?




madmanfrommars

How quickly they forget...

50 XP

13th September 2002

0 Uploads

1,914 Posts

0 Threads

#4 16 years ago

Yeah what they say is bullshit. Does it actually work?




KoRn_Warrior_

People say I post too much

50 XP

25th June 2002

0 Uploads

1,356 Posts

0 Threads

#5 16 years ago

just fyi, 1.41 is a fix patch so you can still play on 1.4 servers with it, it fixes some minor errors on the players side. :cya:




Admiral8Q

Yo ho!

50 XP

27th November 2002

0 Uploads

376 Posts

0 Threads

#6 16 years ago

Saw this one comming since 1.4 came out :rolleyes:




DragonFly

People say I post too much

50 XP

13th October 2002

0 Uploads

1,252 Posts

0 Threads

#7 16 years ago

And heck the console still says 1.4mp or is that just me :lol: .




Admiral8Q

Yo ho!

50 XP

27th November 2002

0 Uploads

376 Posts

0 Threads

#8 16 years ago

I can't get into ANY!!! servers with 1.41 :mad: :mad: :mad: :mad: :mad: :fistpunch: :furious: :furious: :furious: :furious: :furious: :furious: :furious: :furious:

Looks like another blunder




KoRn_Warrior_

People say I post too much

50 XP

25th June 2002

0 Uploads

1,356 Posts

0 Threads

#9 16 years ago

I GUESS I HAVE TO TYPE IN BIG BOLD LETTERS FOR YOU TO READ IT, THE 1.41 PATCH FIXES PLAYER SIDE ISSUES SO WHEN U DOWNLOAD THE 1.41 PATCH YOU CAN STILL PLAY ON 1.4 SERVERS.




Admiral8Q

Yo ho!

50 XP

27th November 2002

0 Uploads

376 Posts

0 Threads

#10 16 years ago

Did a complete reinstall seems to be ok now. Thanks for the big bold letters :lol:




  • 1
  • 2