Protocol 57 -1 reply

Please wait...

Chimpp182

I'm too cool to Post

50 XP

23rd August 2002

0 Uploads

2 Posts

0 Threads

#1 16 years ago

WHAT IS PROTOCOL VERSION 57?!!!! I JUST GOT THE 1.33 PATCH, AND NOW WHENEVER I TRY TO PLAY ONLINE, IT SAYS IT REQUIRES PROTOCOL VERSION 57!!! HOW DO I FIX IT?! IT MAKES ME SO MAAAAADDDDD!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!1:mad:




apocalypse_kid

I would die without GF

50 XP

20th May 2002

0 Uploads

5,498 Posts

0 Threads

#2 16 years ago

Hi Chimpp182,

You have the 1.33 patch and still get "Protocol 57" error, it sounds like something went wrong with the upgrade. What ver did you upgrade from the 1.3 to 1.33 or earlier. Keep in mind that the "lite" patches can only be used to upgrade from the previous ver (ie: 1.32 to 1.33) otherwise you should use the full patch which is much larger.

Suggest reinstalling and applying the full 1.33 patch and see how it goes. (Note you may will also need the GOTY mappack for all the new maps)

Hope this helps, let me know how you go




Chimpp182

I'm too cool to Post

50 XP

23rd August 2002

0 Uploads

2 Posts

0 Threads

#3 16 years ago

I did get the full patch, but Ill try downloading the map pack. Thanks,