se_bunker_v2 lookin weird -1 reply

Please wait...

<fu>bleeding me

I don't spend enough time here

50 XP

23rd January 2003

0 Uploads

16 Posts

0 Threads

#1 15 years ago

Whys does se_bunker_v2 look so weird?:confused:




Kenkenif!

GF makes me horny

50 XP

11th January 2003

0 Uploads

81 Posts

0 Threads

#2 15 years ago

it got trap in a wormhole and transported to the 314th century...:p ...i honestly dont know, but i geuss it was just a loading error...do you have this every time?




BoOmStIk

I'm too cool to Post

50 XP

23rd January 2003

0 Uploads

9 Posts

0 Threads

#3 15 years ago

Most likely you just have the v2 patch and not the map se_bunker. you need both to play. :dance:




Kenkenif!

GF makes me horny

50 XP

11th January 2003

0 Uploads

81 Posts

0 Threads

#4 15 years ago

i dont think its that...if it was...you would see nothing...but hey do you have this thing everytime or just this time?...




BoOmStIk

I'm too cool to Post

50 XP

23rd January 2003

0 Uploads

9 Posts

0 Threads

#5 15 years ago

I had this problem before just check to see if the map pak and patch are in your main folder. If thats not it it could be another map or something conflicting with the map.




<fu>bleeding me

I don't spend enough time here

50 XP

23rd January 2003

0 Uploads

16 Posts

0 Threads

#6 15 years ago

Yea i checked and it happens everytime. I did download the SE map pack so i have the map and i downloaded the patch too but this is what it looks like; a wormhole.




BoOmStIk

I'm too cool to Post

50 XP

23rd January 2003

0 Uploads

9 Posts

0 Threads

#7 15 years ago

Do you have the original version of bunker or any other version? maybe this is conflicting with the v2 version. Just throwing ideas at ya bro.




Kenkenif!

GF makes me horny

50 XP

11th January 2003

0 Uploads

81 Posts

0 Threads

#8 15 years ago

try removing the normal version of bunker and keep the SE edition...dunno if it work but if you need more help ask at RTCWStuff.com forum....




<fu>bleeding me

I don't spend enough time here

50 XP

23rd January 2003

0 Uploads

16 Posts

0 Threads

#9 15 years ago

Aiite guys thanks for all your help, i ended up just downloaded everything again and it works fine now. But thanks all :)