Single player RTCW question -1 reply

Please wait...

David A

I'm too cool to Post

50 XP

8th July 2003

0 Uploads

2 Posts

0 Threads

#1 15 years ago

How can I get the sniper rifle's zoom to come on at it's furthest distance? Whenever I click on the zoom when using the sniper rifle the zoom comes up about midway in its range. I would rather it come up in the furthest view and then I click to zoom in to my desired distance.




CaptainBob1944

Somebody stole my pants!

50 XP

7th July 2003

0 Uploads

279 Posts

0 Threads

#2 15 years ago

In the options menu under controls, and then under "Look," there's an item called "default zoom," or something like that. Change it to "All the way out." That should do it.




CaptainBob1944

Somebody stole my pants!

50 XP

7th July 2003

0 Uploads

279 Posts

0 Threads

#3 15 years ago

Wait... Im sorry, thats multiplayer. I dunno how to do it in SP.




CorT VIP Member

,-'

50 XP

2nd April 2003

0 Uploads

21,460 Posts

0 Threads

#4 15 years ago

When you're zoomed w/the rifle, hit '+' to zoom in, and '-' to soom out.




David A

I'm too cool to Post

50 XP

8th July 2003

0 Uploads

2 Posts

0 Threads

#5 15 years ago

I know that there must be a way to change the default zoom setting, but I'm not sure of how. I do know that I will probably have to do it using notepad, just unsure as to where in RTCW files to look.