Totally Annoying Punkbuster -1 reply

Please wait...

Tea Bag UK

I don't spend enough time here

50 XP

27th December 2002

0 Uploads

15 Posts

0 Threads

#1 15 years ago

Instead of some servers churning out continual warnings as some players have the old punkbuster version, can't their be an icon to devert players to the latest pb version. My brothers had to reinstall wolfie, but cant upgrade his punkbuster, gets to evenbalance.com then gets confused ? whats he doing wrong ? Thanks




DragonFly

People say I post too much

50 XP

13th October 2002

0 Uploads

1,252 Posts

0 Threads

#2 15 years ago

Just find a server that has pb updated to latest version & it should auto-update.