Want to play 1.33 and 1.4, here is how........... -1 reply

Please wait...

KoRn_Warrior_

People say I post too much

50 XP

25th June 2002

0 Uploads

1,356 Posts

0 Threads

#1 16 years ago

Check out this news post for more info on "Double Installation", letting you play on 1.33 and 1.4.

Hope it helps

:cya:




OutKast

Dread thinks I'm a special person

50 XP

15th October 2002

0 Uploads

314 Posts

0 Threads

#2 16 years ago

thanks