Starcraft 1 screen size problems -1 reply

  • 1
  • 2

Please wait...

Warborg

Revenge was here.

50 XP

2nd August 2002

0 Uploads

1,833 Posts

0 Threads

#1 10 years ago

I know this is for Starcraft 2 but there is no Starcraft 1... and we are yet to see Starcraft 2.

I started playing Starcraft 1 on my laptop for the first time and the screen size is only 4" x 5" ... this is way to small. I couldn't find anyway in the game to adjust it. Does anyone know how to do it?




Guest

I didn't make it!

0 XP

 
#2 10 years ago

I don't think it's possible. As fas as I know, resolution is set at 640 x 480 by default and can't be changed. I could be wrong, ofcourse. :clueless:




Warborg

Revenge was here.

50 XP

2nd August 2002

0 Uploads

1,833 Posts

0 Threads

#3 10 years ago

I was afraid of that. It works full screen on my desktops but not on the laptop. I remember there was another game that was also small on the laptop but I was able to adjust it




Guest

I didn't make it!

0 XP

 
#4 10 years ago

Yeah, it works in full screen on my desktop computer too. My friend has StarCraft installed on his laptop and it works in full screen for him too. I was with him when he installed it, so I know for sure he didn't have to make any adjustments. Have you tried changing the screen resolution?




Warborg

Revenge was here.

50 XP

2nd August 2002

0 Uploads

1,833 Posts

0 Threads

#5 10 years ago

I'll have to try that, I'm not sure what Windows has it at(seems standard)




Metall_pingwin

Call me Pingwin

50 XP

26th May 2005

0 Uploads

7,238 Posts

0 Threads

#6 10 years ago

There should be two ways to fix this.

1) Set your screen resolution to the same as in-game before launching. The downside here is that you will get your desktop icons all messed up. If you have them arranged in neat little shapes like I do, stay away from that setting. :p

2) Monitor Scaling. I'm not sure if your laptop has the function, but my 8800GT allows me to manipulate the setting. The idea here is that with scaling on, the monitor will display anything at a 1:1 pixel ratio - allowing for small but crisp displays. If you manage to turn it off, the monitor will stretch your game al over the monitor, but at the cost of somewhat blurry display.




Warborg

Revenge was here.

50 XP

2nd August 2002

0 Uploads

1,833 Posts

0 Threads

#7 10 years ago

I found the problem, after right clicking properties, there is something called video mode(or something like that) then there's one that says "full screen(no boarders)"

It was next to the "full screen" one which was already checked. So I checked the one with no boarders and it worked.

Strange... Thanks for the help




Guest

I didn't make it!

0 XP

 
#8 10 years ago

Just out of curiousity; what OS do you have on your laptop? XP or Vista?




Warborg

Revenge was here.

50 XP

2nd August 2002

0 Uploads

1,833 Posts

0 Threads

#9 10 years ago

Vista

One thing that I've always loved with Starcraft is that it has no OS requirements. I've installed it on 95,98,NT,ME,XP and Vista...I'm quite sure it would work on 2000 also.




jagass

GF makes me horny

50 XP

11th February 2009

0 Uploads

112 Posts

0 Threads

#10 10 years ago

Is that the old pc game?




  • 1
  • 2