Are you having a problem with your router? -1 reply

Please wait...

Bonefide1

I'm too cool to Post

50 XP

18th March 2003

0 Uploads

2 Posts

0 Threads

#1 16 years ago

:( HI, guys. I have tried everything to host an online game for Generals and all I get is "could not host the game." I am using a linksys wireless access point router and have opened the ports for Generals given in the "Read Me" file and still the same result. I even call Linksys to make sure I was doing it right. I used the DMZ Host feature and still the same result. I did however, using standard ports, which BTW wasn't supposed to, got to host 1 game and then not again since. Do any of you guys have a Linksys router and its working fine? maybe you can post a message that will help. Thanks.:(




madmanfrommars

How quickly they forget...

50 XP

13th September 2002

0 Uploads

1,914 Posts

0 Threads

#2 16 years ago

Yup I have router trouble too:(

In my case its a netgear FR314.

Now, this router is a piece of crap, but its weird, cause heres the thing: I can't host MP games for any game, but I can usually join MP games.

I can't play MP with the C&C games, not generals, not RA2.

Really pisses me off too, I'm sick of playing the computer.