Direct Connect Problems -1 reply

Please wait...

CappsCity

I'm too cool to Post

50 XP

22nd March 2004

0 Uploads

2 Posts

0 Threads

#1 15 years ago

I have a cable modem hooked up to a DLink wireless router and I am behind that router. My private IP is 192.168.1.101. How can I set it up so I can have friends connect to me over the internet via direct connect? I've tried everything with the router; I even set it to DMZ mode so my PC is totally exposed to the internet and that still didn't work. Can anyone help?




Kaso

GF makes me horny

50 XP

28th July 2003

0 Uploads

77 Posts

0 Threads

#2 15 years ago

DMZ mode should work, it basically opens all ports for forwarding. Umm just to check, you are giving your friend your internet IP not your Local IP right?




CappsCity

I'm too cool to Post

50 XP

22nd March 2004

0 Uploads

2 Posts

0 Threads

#3 15 years ago

LOL, yeah, i'm giving him my public IP, not private. I have DMZ mode on, but he still times out every time he tries to connect. Not sure what is going on. Does he need to setup anything up differently at his end?

jonathanslashDMZ mode should work, it basically opens all ports for forwarding. Umm just to check, you are giving your friend your internet IP not your Local IP right?



Chevalrich

Netherlands Zero Hour

50 XP

6th May 2003

0 Uploads

256 Posts

0 Threads

#4 15 years ago

I tried alot of things for Direct connect. But my router won't work with me :-( So after a week of trying i quit. On http://www.gamingforums.com/showthread.php?t=110892 you can find a link to ea tech support. There you can find alot of info on what ports to open on your router. Good luck!




drakir

I'm too cool to Post

50 XP

23rd April 2004

0 Uploads

1 Posts

0 Threads

#5 15 years ago
CappsCityI have a cable modem hooked up to a DLink wireless router and I am behind that router. My private IP is 192.168.1.101. How can I set it up so I can have friends connect to me over the internet via direct connect? I've tried everything with the router; I even set it to DMZ mode so my PC is totally exposed to the internet and that still didn't work. Can anyone help?

I have the same problem as you, but I managed to solve it. With my DSL modem (Zyxel 645 i think) I can choose if I want to use it like a bridge or some kind of automatic login. If I choose "bridge", then my Internet connection will be lost. But if I then (in Windows XP) makes a pppoe connection to my ISP, CC Generals will see the real IP-address in the option-dialog, instead of the 192.168.2.1 address. I donĀ“t know if it is possible to do a pppoe connection with a cable modem, but atleast you could try?