Having problems getting my SFCIII to accept ship uploads -1 reply

Please wait...

AlDaja

SFC III Troubleshooter.

50 XP

5th September 2006

0 Uploads

11,263 Posts

0 Threads

#1 12 years ago

having problems getting my SFCIII game to accept ship uploads from Starfleet Command III Downloads

I have the Nemisis patch...working fine, however when I try to add a new ship, Steamrunner for example, I'm at a loss as to how. I cut and pasted the appropriate files under the readme, but the game does not load, and I have to go back and remove the pastes...would you happen to have step by step instructions for adding ships and/or upgrading varients w/ existing ships in the game?

readme instructions are pretty vague.

thank you.




AlDaja

SFC III Troubleshooter.

50 XP

5th September 2006

0 Uploads

11,263 Posts

0 Threads

#2 12 years ago

found what I needed...thanks for posting information




FinalWarsGodjira

Commanding USS Enterprise

50 XP

19th September 2006

0 Uploads

59 Posts

0 Threads

#3 12 years ago

I had the same thing happen to me. I find that unless the data for the DC and DLO is in a text doc. it likes to mess up the game. I think it has something to do with the spacing to. Also if you miss one colon the ship will not work, and sometimes all the ships listed under it in the DC or DLO for that race will be gone too. Make sure you have the mod, brk mod, and gf file. The txt file is nice, but is not needed for the ship to work. Sorry I didn't now give you the info sooner...but i just signed up for this site tonight.




AlDaja

SFC III Troubleshooter.

50 XP

5th September 2006

0 Uploads

11,263 Posts

0 Threads

#4 12 years ago

thanks for the advice, but playing around I've pretty much got it figured out to include swaping gf files between ships and just changing the name. Some times it works sometimes it doesn't. I'v refitted all the races. Just wish I could get the AI to accept new pirate ships