Help?!?!?!?!?!?!?!?! -1 reply

Please wait...

Kemo18

I'm too cool to Post

50 XP

28th June 2003

0 Uploads

3 Posts

0 Threads

#1 15 years ago

Ok i downloaded a few maps from your website and my C&C Generals worked fine until i put the maps in the place where they were supposed to go. After i put them in the game goes threw the start up and gets to the load screen before the begining menu when its done loading the game crashes:dropsjar:. WHY:'( :'( i love this game and i just wanted to play on some cool maps and it doesn't work:'(




willster98

I post to get attention

50 XP

13th May 2003

0 Uploads

72 Posts

0 Threads

#2 15 years ago

Well where did you put the maps at because if you did it right it will not crash, even if you did it wrong it won't. Sounds like coincidence to me.




Kemo18

I'm too cool to Post

50 XP

28th June 2003

0 Uploads

3 Posts

0 Threads

#3 15 years ago

:smokin: Well i put it where the readme.txt told me to put it in My Documents/Command & Conquerer Generals Data/Maps o and when i took the maps out of that folder and tryed in the other maps folder in program the game worked fine but the maps weren't there. its all very confusing to me:uhm: :uhm:




oobootsy1

I want to be like the Admins

50 XP

19th March 2003

0 Uploads

218 Posts

0 Threads

#4 15 years ago

u made sure the maps made there own folder when u unzipped them to c&c generals data\maps directory?




Kemo18

I'm too cool to Post

50 XP

28th June 2003

0 Uploads

3 Posts

0 Threads

#5 15 years ago

yep they made them there were like 2 or three i had to make a folder but that was out the 20 i dled i guess i should have done it one at a time:( :( :(