Help! Extremely Wacky Problem! -1 reply

Please wait...

uatu13

I'm too cool to Post

50 XP

1st July 2003

0 Uploads

4 Posts

0 Threads

#1 15 years ago

Whenever I try to play a skirmish of C&C Generals on my laptop all my units and buildings automatically kill themselves after the first building is built! What could be causing this? I used the same program on my desktop, it works fine, then I copied the folder to my laptop and everything is messed up. Any help would be greatly appreciated! :mad:




ketch22

The One and Only

50 XP

10th May 2003

0 Uploads

259 Posts

0 Threads

#2 15 years ago

im not entirley sure this will work but try going 2:- - start - programs/program files - ea games (if this is where u instaled it to) - command and conquer generals - uninstall - then once it loads up, click fix - and let it reinstall (requires both C&C disks)




uatu13

I'm too cool to Post

50 XP

1st July 2003

0 Uploads

4 Posts

0 Threads

#3 15 years ago

I'm going to try to do a reinstall, but my game cd is scratched to crap so I'm tyring to dl a copy of disc 1 to do so. I was thinking maybe the problem on the laptop is being caused by the fact that I'm trying to copy the C&C file from my comp rather than installing it. Is it possible some registry code or something is causing this? It seems like a strange problem to have because the game is working fine until a building is built and then everything just explodes and I automatically lose. Also, is there a hotkey for giving up? Maybe my laptop is automatically pressing this combo without me knowing it. Anyways, thanks for the info everyone.




CadiaWarrior40k

The Internet ends at GF

50 XP

9th July 2003

0 Uploads

136 Posts

0 Threads

#4 15 years ago

This happens because the serial your using does not match the one on the cd. It's an anti piracy thing. There is a way to fix it but you'll have to search the net to find it. Or you could always just buy the game.