Help, im an idiot i f-ed up my game -1 reply

Please wait...

ravenshield

I'm too cool to Post

50 XP

6th April 2003

0 Uploads

2 Posts

0 Threads

#1 15 years ago

Ok, yes yes im an idiot...

anyway, I went into command and conquer options and set my resolution to 1600x1200 my monitor cant handle that so the screen would only show a qtr of the entire screen, basically i can only see one corner of the battlefield... I cant chagne it back to normal because i cant click confirm or ok on teh options screen. I actually uninstalled and reinstalled the game and launched it, and it still had the same resolution, anyhelp would be great..

Tahnks




Etherealsilk

Addicted to GF

50 XP

29th March 2003

0 Uploads

244 Posts

0 Threads

#2 15 years ago

I believe there is an options.ini or something like that in the main folder where you can change the resolution manually. It may be a .cfg file, I cant remember and I'm not on my home computer. But anyhow, just find that file and open it with notepad and then just change the line that says resolution to whatever you think is good, 800 x 600 seems reasonable.




The Red Guy

GF Pwns Me!

50 XP

1st March 2003

0 Uploads

57 Posts

0 Threads

#3 15 years ago

My documents\Command and Conquer Generals Data\Options.ini

Change Resolution = 1600 1200 to 800 600 or however u want it, don't change it to stupid resolutions like: 638 854 or whatever cuz then ur PC will crash !!!!!!!!!!!!DON'T USE THE x JUST NUMBERS AND A SPACE !!!!!!!!!!!!!




ravenshield

I'm too cool to Post

50 XP

6th April 2003

0 Uploads

2 Posts

0 Threads

#4 15 years ago

thank guys...

makes sense that in the my documents folder the file didnt change after re-install... i was wondering why the resolution didnt change back to default




The Red Guy

GF Pwns Me!

50 XP

1st March 2003

0 Uploads

57 Posts

0 Threads

#5 15 years ago

u could also just delete the options.ini, then it will use default settings