Loading -1 reply

Please wait...

Mauricio

I'm too cool to Post

50 XP

11th October 2003

0 Uploads

5 Posts

0 Threads

#1 15 years ago

hi there ppl...if anyone can help me here, i would be veery pleased...

I've donwloaded the AirForceMod1.2 some time ago. I'm using Generals version 1.0 in portuguese (the brazillian generals). When i start a skirmish game, there's no problem at all. It starts normally. The problem is that when I load a previously saved game, it crashes. Doesn't matter wich saved game it is. I've tried the version 1.6 brazillian as well, since my generals only admits the brazillian patch. In theory, it is "mod friendly", but the game still crashes when loading. has anyone experienced a problem like that?? how can i solve it?

thanks!!




ErDb33rjOgHuRt

I follow teh Moo!

50 XP

19th March 2003

0 Uploads

844 Posts

0 Threads

#2 15 years ago

hmm posted this twice, huh?? i'll delete your first thread you started.

Btw welcome to the forums!!! Hope you have a good time here. Just stick to the forum rules and you'll be fine.




(G)_GhosT_(G)

The forums staffers think I'm Cool

50 XP

12th July 2003

0 Uploads

170 Posts

0 Threads

#3 15 years ago

Well... in some mods loading saved games don't work. I have no idea why in mods but when loading a saved game that you saved before you got the mod, doesn't work because the saved game doesn't have the mod files and everything in the mod in the saved game thus it doesn't load. :nodding:




AzH

I'm too cool to Post

269,650 XP

17th September 2003

0 Uploads

24,050 Posts

0 Threads

#4 15 years ago

right yeah... that'll be it.

a generals save file is just a bunch of ai instructions. if it don't feature the units in the mod i guess it won't work.




SilentSnake

retired modder...

50 XP

24th July 2003

0 Uploads

181 Posts

0 Threads

#5 15 years ago

It doesn't load in some mods... because there are bugs, the game still can run but there are these tiny little bugs... as long as you can't load world builder with a mod you can be sure it has bugs. sometimes you can't save and load and sometimes you can't even play netgames... I've read this on some other forum about bugs... I'll check out for the url