Problems starting game -1 reply

Please wait...

micnet007

I'm too cool to Post

50 XP

11th April 2003

0 Uploads

2 Posts

0 Threads

#1 16 years ago

Hey, I recently installed a new video card and I'm having some problems running C&C Generals. I get past the 2 opening videos but when the game is suppose open into the main menue screen it freezes, and sometimes I get awkward green or blue streaked screens. I've installed the latest patches for the game and newest drivers for my card. Oh yeah, the specs for my computer are:

Micron Pc Pentium III Processor 866 mhz 640 MB RAM Radeon 9700 Pro graphics card




Tribble

I'm too cool to Post

50 XP

9th May 2003

0 Uploads

8 Posts

0 Threads

#2 15 years ago

Originally posted by Herr ****meister Hi, Does this only happen with C&C or also with other games? You should give a list with your system specs, maybe your motherboard needs a driver update in order to use the latest video cards correctly. What kind of monitor do you have? And lastly: although a decent video upgrade is very helpful, you won't get everything out of your Radeon because your processor is too slow. Also, I think you have an old motherboard with an old AGP port, again something that decreases performance. If you ask me, it's time to dump the old pc and buy somthing nice...

#1 There is no motherboard driver update needed too run a video card ...

#2 His system will see a monster performance even though his processor is slow. Most important improvements are not CPU dependant

#3 There are only 3 modes and two voltages for APG slots (Not ports) APG 2x 4x 8x

Guess what mode(s) his video card can run in?

What OS are you running?

Something to think about though is BIOS settings.

Systems may hang up or graphical errors occur in connection with some AGP graphic cards on older boards, Try disabling video caching in bios and see how it goes.




Snaps

I'm too cool to Post

50 XP

9th May 2003

0 Uploads

9 Posts

0 Threads

#3 15 years ago

Hi Mic,

This may sound like a silly question but have you tried uninstalling and reinstalling the game? I once had a problem a while ago when I installed a new card on a system, some games would not work. I reinstalled them and they were find.

The only thing I can gather is that they get specs on first run only and something with the settings for the old card is not compatible with the new.

Its a shot in the dark but I figure it is worth a try.

Regards

Snaps