Serious error -1 reply

Please wait...

Ristar

I don't spend enough time here

50 XP

22nd April 2003

0 Uploads

16 Posts

0 Threads

#11 16 years ago

good thing im not the only one.

does anyone have a solution to this yet?

im getting more and more of this error too. frustrating. :mad:

i dont think my CPU can overheat, its temperature always less than 50 deg C.

i also dont think that its because this baby sucks, cos i didnt get this message until recently.

i ran my virus scan and nothing was detected. maybe a new virus?




Night Fox 84

I don't spend enough time here

50 XP

22nd February 2003

0 Uploads

16 Posts

0 Threads

#12 16 years ago

God, i hope not or i'm screwed. No, EA must have botched up (again) somewhere along the line. By CPU stays ultra cool (ive installed extra fans) so it ain't that. Guess it'll remain a mystery....




Dreamtfk

The Internet ends at GF

50 XP

29th March 2002

0 Uploads

122 Posts

0 Threads

#13 16 years ago

It's not the cpu temp because if it was the whole computer would probably either shut down or freeze. That's just another bs excuse from EA, this game is so incredibly unstable. I get the serious error sometimes when I'm not even playing the game but just chatting. :mad:




rufus81

I don't spend enough time here

50 XP

16th April 2003

0 Uploads

17 Posts

0 Threads

#14 16 years ago

I didn't get the message until I installed the new patch. I tworked perfectly for about 3 weeks, then I finally got RoadRunner and downloaded the patch.... Serious Error!!! most of the time I get the opening screen.. then crash!!i Have evn unistalled/re-installed the game 3 times now and after updating the patch...crash. is the patch really needed? someone has got to figure this out!! my system is newly built and not over heating.




Night Fox 84

I don't spend enough time here

50 XP

22nd February 2003

0 Uploads

16 Posts

0 Threads

#15 16 years ago

In responce to dreamtfk - stop playing generals for a few days and the errors/crashes stop completely when out of the game - happened to me. Wierd, eh?




caliga

I'm too cool to Post

50 XP

9th June 2003

0 Uploads

1 Posts

0 Threads

#16 15 years ago

well i know for a fact that both system overheating and the same ram chips arent causing a problem. i'm running a P4 which means i have to have the same ram chips and the system is staying quite cool. sometimes i get a serious error and then when i go to try and play again, the comp restarts... its craziness.. you would think they would do a little testing before patching or even selling the game..:uhm:




dartangen

I'm too cool to Post

50 XP

10th June 2003

0 Uploads

6 Posts

0 Threads

#17 15 years ago

I may be late but let me add my 2 cents of i can. I own an Alienware Aurora. Brand new...played CnC for a couple months, then the patch arrived. First serious error crashed my computer and screwed up my hard drive beyond simple repair. I had it exchanged after attempting to reinstall WinXp and failing. Since the new hard drive surgery, I haven't been able to play CnC at all. Won't get past the startup screen. I'm running AMD2100+ on a ASUS A7 board, and 512 of RAM both brand name!!, and I have 4 fans in the huge green case...so I propose that we, the people, the people who paid for a product demand a fix. And a fix cannot be found then I seriously would like my money back. I did not buy a $50 coaster.




Night Fox 84

I don't spend enough time here

50 XP

22nd February 2003

0 Uploads

16 Posts

0 Threads

#18 15 years ago

i cried with joy when i read that....ive got an ASUS A7N8X deluxe and athlon xp 2200 + ....lets sign a petition!!

or form an angry mob and kill all of EA!




Silver Mobius

Spectre

50 XP

26th March 2003

0 Uploads

192 Posts

0 Threads

#19 15 years ago

Seeing as most of the people posting here about their problems have high-end machines. I have a 700 mhz P3 with a GeGorce 4 MX440 SE and I've never EVER had this "serious error" message come up as far as I can remember. Strange isn't it?




Night Fox 84

I don't spend enough time here

50 XP

22nd February 2003

0 Uploads

16 Posts

0 Threads

#20 15 years ago

damn you! Just as beauty is a curse, so is having a high end machine i think.

come to mention it - i think you're right. I had a 700 mhz P3 which had a MX440 and i never ever got the serious error message. I had to upgrade my computer though, coz it only had a PCI slot not AGP for the graphics card....maybe we've narrowed down the problem here a bit....:dance: