Start up CD error -1 reply

Please wait...

Guest

I didn't make it!

0 XP

 
#1 12 years ago

Hello all,

I am trying to start playing SFC3 again after a while away. I have installed the game, updated DirectX, and used the newest patch. My PC is Win XP, 2.6ghz so I no it can take it. Whenever I start the game it goes through the whole intro just fine, but when I get to where the menu should pop up it tells me that I need to insert the correct CD. Now I only have the one CD and it is in there. Please Help!




Guest

I didn't make it!

0 XP

 
#2 12 years ago

OK, I got past that problem but now I am getting the following error when I try to go into a tutorial.

Unhandled Exception! in Version 1.01 Build 534 SFC3.exe caused an EXCEPTION_ACCESS_VIOLATION in module d3d8.dll at 001B:6DA4BA2D

EAX=00000000 EBX=000003A7 ECX=03293F84 EDX=0149BFE0 ESI=00000400 EDI=014985C0 EBP=000003FA ESP=0012FBDC EIP=6DA4BA2D FLG=00210202 CS=001B DS=0023 SS=0023 ES=0023 FS=003B GS=0000

001B:6DA4BA2D (0x00000000 0x00000000 0x00000000 0x00000000) d3d8.dll

Please Help




mattym1985

GF makes me horny

50 XP

16th July 2004

0 Uploads

93 Posts

0 Threads

#3 12 years ago

ok what mod patches do u have installed do u have the direct x fix installed do u both have the orignal cd in the disk drives




Victory123

Alternate Universe Guru

50 XP

27th February 2005

0 Uploads

282 Posts

0 Threads

#4 12 years ago

NOOOOOOOOO! If you have the latest patch (534B) DO NOT UNDER ANY CIRCUMSTANCES install the DX9 fix. That'll screw up the whole install. The latest patches, both 531 and 534 have the fix as a part of the patch.




FN_lewrbm69

It's Not Easy Being Green

50 XP

10th November 2003

0 Uploads

3,372 Posts

0 Threads

#5 12 years ago

run sfc3 in win 2000 emulation mode.




Greenvalv

Trekkie At Large.....

50 XP

26th April 2004

0 Uploads

4,575 Posts

0 Threads

#6 12 years ago

Don't forget to disable the blasted "Visual Themes".... read this.




FN_lewrbm69

It's Not Easy Being Green

50 XP

10th November 2003

0 Uploads

3,372 Posts

0 Threads

#7 12 years ago

yep that should be it.




Guest

I didn't make it!

0 XP

 
#8 12 years ago

Thx for all the help everyone. I am now running it under 2000 mode with the visual themes disabled. It is working great now. Thx again.