Alliance Beta issues -1 reply

Please wait...

IKS

Fuck FIFA and fuck France

32,240 XP

15th February 2006

0 Uploads

2,974 Posts

0 Threads

#1 12 years ago

I've started this Forum thread for anyone to discuss issues with the soon to be released (in about 10 minutes) Alliance Beta Mod. Just try to keep things civil.




gdata

Who needs a user title?

50 XP

10th January 2007

0 Uploads

1,588 Posts

0 Threads

#2 12 years ago

Alliance Trailer - FileFront.com This is a small video where you can see some ships ingame!




Guest

I didn't make it!

0 XP

 
#3 12 years ago

Hello, I REALLY like the work but I am having problems downloading both this and alliance. Could you possibly tell me how to get int the db folder because everytime I think I did it an error comes up that i must debug or close the program!!! THIS IS DRIVING ME MAD!!! Sorry, Thanl you for your time, nx




gdata

Who needs a user title?

50 XP

10th January 2007

0 Uploads

1,588 Posts

0 Threads

#4 12 years ago

Why do you want to open the db folder? You have to delte the file db.pak! Then you can install the mod!




Arch-angel2006

Huggle Rapist.

50 XP

12th February 2006

0 Uploads

588 Posts

0 Threads

#5 12 years ago

i have had the same problem actually (that when you run it it pops up with something about debugging and access violation, and no this did not happen before installing the mod) anyway, looking for a fix now




Guest

I didn't make it!

0 XP

 
#6 12 years ago

I have encountered a similar problem. First let me say this mod will NOT work with the UU mod, as far as I can tell. I reinstalled Legacy into another folder and then installed Alliance onto that version. I first tried running it w/o deleting the db.pak file. It ran, but I could could not select any of the new races (as is probably expected). I then deleted the db.pak file and tried to run Legacy again. This time I got the following Unhandled Exception error: EXCEPTION: ACCESS VIOLATION 0x006287a0 0x63616765 EAX:00000000h ESI:00000000h EBX:00000001h EDI:00000000h ECX:02923514h EBP:006e3f30h EDX:0012fb68h ESP:0012fb68h EIP:006287a0h EID:00000000h SS: 00000023h CS: 0000001bh DS: 00000023h FS: 0000003bh ES: 00000023h GS: 00000000h Flags: 00010202h CF:0 PF:0 AF:0 ZF:0 SF:0 OF:0

This is similar to the message recieved when I tried to install Alliance on top of the UUmod (w/ Trek Battles add-on).




gdata

Who needs a user title?

50 XP

10th January 2007

0 Uploads

1,588 Posts

0 Threads

#7 12 years ago

I think Alliance is not compatible!




Guest

I didn't make it!

0 XP

 
#8 12 years ago

I know it's not compatible with UUmod, but I got the same error on a fresh unpatched install. What's up w/ that?




Guest

I didn't make it!

0 XP

 
#9 12 years ago
gdata

Who needs a user title?

50 XP

10th January 2007

0 Uploads

1,588 Posts

0 Threads

#10 12 years ago

unfortunately....i don't know!