Alliance Beta issues -1 reply

Please wait...

Talyn2k5

hmm...terracotta pie!

50 XP

16th June 2005

0 Uploads

38 Posts

0 Threads

#11 12 years ago

I`m getting the same access violation error as above.

I have Fresh install with 1.1 and 1.2 patch TEM 1.0 CM 0.4

While so many people are having problems with this mod (which looks killer by the way), would it be possible to release some individual ships to tide us over until a working version of the mod is released.

My vote goes for the Ori Warship and Aurora class to be released individually first. I really wanna put my post-Unending Odyssey up against a fleet of Ori ships.




Doglord

Total Trekkie

50 XP

24th March 2007

0 Uploads

20 Posts

0 Threads

#12 12 years ago

Well ive installed it (clean install) but it seems to include the races from new races mod, and it wont let me select the alliance ones. If i need to delete the db.pak, how do i get to it, if not, why cant I select them?




UFP_Zendo

TMP era Rocks !

50 XP

3rd June 2007

0 Uploads

48 Posts

0 Threads

#13 12 years ago

I don't know If this helps you or not but I had a problem like yours with the Trek battles mod and I downloaded the New Races mod and it fixed my problem.




Doglord

Total Trekkie

50 XP

24th March 2007

0 Uploads

20 Posts

0 Threads

#14 12 years ago

The new races dosent have an installer, I dont know how to install the stuff from the zip file. Ill need help with that




UFP_Zendo

TMP era Rocks !

50 XP

3rd June 2007

0 Uploads

48 Posts

0 Threads

#15 12 years ago

do you know how to use Winzip?




Doglord

Total Trekkie

50 XP

24th March 2007

0 Uploads

20 Posts

0 Threads

#16 12 years ago

I use winace. Also, when i reinstalled the game, I seem to still have prometheus 4.0. How do I get rid of that?




gdata

Who needs a user title?

50 XP

10th January 2007

0 Uploads

1,588 Posts

0 Threads

#17 12 years ago
Doglord;3759807Well ive installed it (clean install) but it seems to include the races from new races mod, and it wont let me select the alliance ones. If i need to delete the db.pak, how do i get to it, if not, why cant I select them?

Delete the db.pak file in your game directory (C:\Program Files\Bethesda Softworks\Star Trek Legacy)




Talyn2k5

hmm...terracotta pie!

50 XP

16th June 2005

0 Uploads

38 Posts

0 Threads

#18 12 years ago

For all those out there who are having some troubles, I`ll let you know what worked for me (which was recommended to me by someone else it worked for too)

Do a clean install of Legacy - NO PATCHES Install Community Mod 0.4 Then install Alliance Beta

The race descriptions in the menus are a bit screwed up, I will look into this when I get back from holiday in one week's time. Also, certain mixtures of options - 4 players, 4 teams, on certain maps will cause the game to crash.

Also, for those who like me, hate the startup movies - Go to config.cfg in the root Legacy dir, search for the following line cfg_NOINTRO = 0 and change to cfg_NOINTRO = 1 and no more movies.

bon voyage




Doglord

Total Trekkie

50 XP

24th March 2007

0 Uploads

20 Posts

0 Threads

#19 12 years ago

Well, I deleted the db.pak and now it works, but I have to say, the ships are overpowered and the game stops sometimes. I know its beta, so thats my comments to the creators. Then I uninstalled the mod and now it wont start. So Im gonna have to reinstall it, then Im probably gonna get the UU stuff. (Deleting the db.pak got rid of prometheus.




Guest

I didn't make it!

0 XP

 
#20 12 years ago

I am sry guys for the problems. But I have problems too... I hope I can fix it and make a new version with some new ships.