Great news for Nvidia graphics users -1 reply

Please wait...

cammy511

Trying To Map

50 XP

14th July 2008

0 Uploads

203 Posts

0 Threads

#1 10 years ago

The new nvidia graphics driver eliminates the issue with graphic cards that are not supported get the access violation. usually if you have one of those cards you have to install legacy to a different directory but not any more default directory works i have a 8600Gt card in my comp which legacy does not support i used to get the access violation error but not now with the new drivers here is the download link (here is the link click here)




gdata

Who needs a user title?

50 XP

10th January 2007

0 Uploads

1,588 Posts

0 Threads

#2 10 years ago

The 8600GT should be supported by Legacy, even though it was not available when Legacy was launched, since other 8-series cards do so, too. My 8200 can 'handle' Legacy - at least start it - but only at framerates like 2 or 3 fps...;) The 260GTX works fine, as well.

The new driver fixed several issues for me though. On the one hand I can control the fan manually again (but it runs on max during the boot process...and sounds like the turbine of a A380 ;)) and finally Hybrid Sli works as it was supposed to be with my 8200 ;).




yopyop

moe moe kyun~

50 XP

15th February 2006

0 Uploads

348 Posts

0 Threads

#3 10 years ago

Yeah, the new driver is cool. My nVidia Control-Panel now finally works again. ^^




the_pessimist

call me "Fox"

50 XP

16th August 2008

0 Uploads

222 Posts

0 Threads

#4 10 years ago

I have a 8600, works fine with legacy even on my 22 inch monitor.




cammy511

Trying To Map

50 XP

14th July 2008

0 Uploads

203 Posts

0 Threads

#5 10 years ago

gdata;4615387The 8600GT should be supported by Legacy, even though it was not available when Legacy was launched, since other 8-series cards do so, too. My 8200 can 'handle' Legacy - at least start it - but only at framerates like 2 or 3 fps...;) The 260GTX works fine, as well.

The new driver fixed several issues for me though. On the one hand I can control the fan manually again (but it runs on max during the boot process...and sounds like the turbine of a A380 ;)) and finally Hybrid Sli works as it was supposed to be with my 8200 ;).

my processor fan does that to sounds soo loud it all like wooooooooooooooo




voyagerseven

I don't spend enough time here

50 XP

29th March 2007

0 Uploads

24 Posts

0 Threads

#6 10 years ago

I have the 8800 GT OC But when I run on Performance, I get the repeating keys. I have to check the box on the control panel to " Let the 3D application decide. Any thoughts on this anyone?




gdata

Who needs a user title?

50 XP

10th January 2007

0 Uploads

1,588 Posts

0 Threads

#7 10 years ago

I have no idea, since I run Legacy also on custom settings...(modified antialiasing and supersampling)