Maquis Raider Install Help -1 reply

  • 1
  • 2

Please wait...

Guest

I didn't make it!

0 XP

 
#1 8 years ago

Hey I downloaded the Maquis Raider ship and I am trying to install it. I have tried running the installation .exe but whenever I try to start the game I get the exception access violation error. Then, I remove the ship and it works. I am using an unmodded version of STL(without the UU mod). I believe that the creator said this would work without UU being installed. Any help would be appreciated.




tj_hawk

Terran Emperor

50 XP

2nd April 2008

0 Uploads

731 Posts

0 Threads

#2 8 years ago

well here's a question, who's the developer for that mod?




086goinfast

NObama

50 XP

7th March 2006

0 Uploads

9,633 Posts

0 Threads

#3 8 years ago
Guest

I didn't make it!

0 XP

 
#4 8 years ago

Yep, thats the one.




tj_hawk

Terran Emperor

50 XP

2nd April 2008

0 Uploads

731 Posts

0 Threads

#5 8 years ago

well the only thing i can see wrong after downloading the file is that the actual textures aren't supposed to be in the folder that their supposed to be in. try moving the DDS files from the "Raider1" folder and move them into the "DDS" folder.




Guest

I didn't make it!

0 XP

 
#6 8 years ago

Should I also delete "db.pak"?




tj_hawk

Terran Emperor

50 XP

2nd April 2008

0 Uploads

731 Posts

0 Threads

#7 8 years ago

that also would be helpful :P




Guest

I didn't make it!

0 XP

 
#8 8 years ago

Um, no go. I tried running the installer and moving the textures once. That did not work. Then I tried installing the files to a different location, and adding them in manually five times, and fives times the error showed. Are you able to install it on an unmodded Legacy?




tj_hawk

Terran Emperor

50 XP

2nd April 2008

0 Uploads

731 Posts

0 Threads

#9 8 years ago

then i would suggest contacting the developer and let him know about the issue




Guest

I didn't make it!

0 XP

 
#10 8 years ago

As Nix made it as a prerelease for UU's Dominion pack (which is ancient now), I don't see anything about it working with Stock Legacy. Not that it lists anywhere that it will or won't or that it does or doesn't require the initial Demo version of UU..

My expectation is that it is setup to work with the Demo release of UU and not Stock Legacy. It could be altered to work with stock legacy most likely be removing the weapon odfs and editing the ship odf to use weapons from some other TNG Fed ship that is in Stock Legacy.




  • 1
  • 2