Need help with the .dds plugin -1 reply

Please wait...

playoff52

I don't spend enough time here

50 XP

8th February 2009

0 Uploads

18 Posts

0 Threads

#1 10 years ago

So, I'm trying to convert the texture files of a bridge commander ship for personal use on my system. But I can't go anywhere with it because my photoshop won't allow me to save in the .dds file format. I've installed the most up to date version from nvidia but it's just not working. I've tried uninstalling and reinstalling, I've copied it in multiple import/export files and I've even tried restarting my computer. Nothings had any effect.




IKS

Fuck FIFA and fuck France

32,240 XP

15th February 2006

0 Uploads

2,974 Posts

0 Threads

#2 10 years ago

You have Corel or Adobe photoshop?




playoff52

I don't spend enough time here

50 XP

8th February 2009

0 Uploads

18 Posts

0 Threads

#3 10 years ago

Photoshop CS2




IKS

Fuck FIFA and fuck France

32,240 XP

15th February 2006

0 Uploads

2,974 Posts

0 Threads

#4 10 years ago

hmm okay...can you explain exactly what you are doing when you try to save and what errors pop up if they do




playoff52

I don't spend enough time here

50 XP

8th February 2009

0 Uploads

18 Posts

0 Threads

#5 10 years ago

Well I open the file which is in a .tga format and then try and save it as a .dds When I do, the file format doesn't appear in my list of options. All I get is the normal file formats for photoshop CS2. psd, pdd, Jpeg, gif, and so on. No .dds There's also no option under exporting either. I just....can't. No errors or anything I just don't have the option.




IKS

Fuck FIFA and fuck France

32,240 XP

15th February 2006

0 Uploads

2,974 Posts

0 Threads

#6 10 years ago

Okay then you simple haven't installed the plugin correctly..

the DDS.8bi file should be in this directory - C:\Program Files\Adobe\Adobe Photoshop CS3\Plug-Ins




playoff52

I don't spend enough time here

50 XP

8th February 2009

0 Uploads

18 Posts

0 Threads

#7 10 years ago

I bumped the files up to the Plug ins registry from the Import Export file and it didn't make any differance.




IKS

Fuck FIFA and fuck France

32,240 XP

15th February 2006

0 Uploads

2,974 Posts

0 Threads

#8 10 years ago

Well you do know that you have to "save as" and not "save" the file right?




playoff52

I don't spend enough time here

50 XP

8th February 2009

0 Uploads

18 Posts

0 Threads

#9 10 years ago

Yup, Still nothing. I'm at a loss here.




Guest

I didn't make it!

0 XP

 
#10 10 years ago

Is it the Nvida plug in??

Also another thing with dds files not saving are if the image dimensions themselves arent divisable by 4, then it wont save it in the dds format.