Anyone having problems with NVidia based graphics possible fix!(Crash Errors etc) -1 reply

Please wait...

Sgt-Sniper

Got my tools ready :D

50 XP

4th September 2006

0 Uploads

90 Posts

0 Threads

#1 11 years ago

Hello all, i have fixed my NVidia 7600 go, an NVidia 6600, and a NVidia 6200 each with my problem [COLOR=red]This error is for people with NVidia based graphics card only (im working on ati and am sorry if i am unable to fix your problem)[/COLOR] Right then, ive identified the problem sat in anti-analysing, graphics card options and overheating This forum will hopefully resolve that for you and no you dont need a new graphics card When i started playing legacy, every now and then it would crash, especially campaign, either with access errors or critical errors, i began researching the problem and have now sucessfully resolved mine and some friends, First things 1st, find legacys maximum settings and list them down If i recall it was 4 X Anti Analaising DX 9 Patch 1.1 and other options listed in legacy (refer to manual and box) now to fix this error for nvidia users click Start>My Computer>Change A Setting>Appearance and Themes (or display) Once in there, you need to click the settings tab, and then click advanced and then select your card from the tab,once in there, the basic plug in and play monitor utility should appear (for most people it should) then click start [COLOR=red]Nvidia Control[/COLOR] pannel, it should bring up the following pictures/settings Display Video And Television 3D Management and Mobile we will be working in 3D Management, Click the tab/picture then hopefully you should be able to click Manage 3D launch settings This is where we will fix legacy up to work :) now, we need to create a new preset for our graphics card, click create>browse, and find Legacy.exe, once your done, add it and then in the select programs mini-window, scroll down and find Legacy.exe, tick it and click ok, after that it comes up with the create preset window Heres where legacy will fix up Rename the preset name to Legacy.exe Underneath you will see settings for this preset [COLOR=red]DO AS I SAY OR IT WILL NOT, I SAY AGAIN WILL NOT WORK[/COLOR] Change Antialaising Settings To 4x if your using Nvidia 7 Serie and 2x if your using 6 Serie (suggested for amount of lag) once your done, leave that setting and move down to image settings [COLOR=red]YOU MUST DO THIS ASWELL[/COLOR] Change image setting to [COLOR=red]High Performance (NOT QUALITY)[/COLOR] [COLOR=black]This must be one of the most important steps, once this is done click ok and the preset will now make changes to your card, once this is ready, match your legacy settings to the maximum you set or lower, any higher and it might crash (!)[/COLOR] And thats all too it, if this doesnt work and you have 2 legacy's installed make sure the right one is selected [COLOR=black]Hope this helps, if my interface isnt like yours then post and i will google around to try fix[/COLOR] i will release a guide with screens soon. If this works :beer: to legacy :) (and 15 minute glory to me lol)




Major A Payne

The 6th Day

50 XP

7th August 2002

0 Uploads

2,535 Posts

0 Threads

#2 11 years ago

Well posted Sniper, and just to confirm.

My game was having an unindentified CTD at any time during the game. This method does work and I have not had a crash since. My Graphics card is a 6200 and I used the following:

Antialiasing 2x Anisotropic 2x Image Setting - HIGH PERFORMANCE Vertical Sync - OFF (usually by default with this card)

Can somebody sticky this or at least post it as news on the main page considering that this might solve quite a few problems of this particular type.




The Joelteon7

The cake is a lie.There is no cake.

50 XP

13th November 2004

0 Uploads

3,926 Posts

0 Threads

#3 11 years ago

I was touring with the idea, but you've confirmed it. If there's a big out-cry, I'll put it on the site, but for now, definitely stickied.




Pollywog

I post to get attention

50 XP

10th May 2003

0 Uploads

63 Posts

0 Threads

#4 11 years ago

Thanks for the info. I finally upgraded my power supply with a recycled part (two new psu's I bought failed to work properly) and I am expecting a 7600 card this week from Tiger Direct.




Sgt-Sniper

Got my tools ready :D

50 XP

4th September 2006

0 Uploads

90 Posts

0 Threads

#5 11 years ago

if thats so, and you are, then you will definately need to do this




JBessinger00

Slightly cooler than a n00b

50 XP

22nd January 2006

0 Uploads

34 Posts

0 Threads

#6 11 years ago

Ok, heres my problem, i am playing the game gut its chopy like a cartoon flip book.The system i had built myself, its specs arePentium 4 2.92ghzNVidia GForce FX 5600 8X AGP 256 ddr11 Terabyte HDD 7200 RPM512 MB PC 3200 DDR1 Atlas Presision brandWhat might be the reson for the chopy efect?




JBessinger00

Slightly cooler than a n00b

50 XP

22nd January 2006

0 Uploads

34 Posts

0 Threads

#7 11 years ago

Pentium 4 2.92ghzNVidia GForce FX 5600 8X AGP 256 ddr11 Terabyte HDD 7200 RPM512 MB PC 3200 DDR1 Atlas Presision brandI had to repost the specs because the site crammed everything together




JBessinger00

Slightly cooler than a n00b

50 XP

22nd January 2006

0 Uploads

34 Posts

0 Threads

#8 11 years ago

it did it again, and wont let me editPentium 4 2.92ghz, NVidia GForce FX 5600 8X AGP 256 ddr1, 1 Terabyte HDD 7200 RPM, 512 MB PC 3200 DDR1 Atlas Presision brand




Marine1701

crazed thru A.D.D.

50 XP

12th August 2007

0 Uploads

35 Posts

0 Threads

#9 11 years ago

I've got an NVidia 6800 and i haven't had a crash yet and i'm up to "revelations" yeah the stupid stargazer mission... however...i am having a problem with the textures...where its supposed to show the registry on the ships...i mean every registry, that part of the texture is blacked out with red lettering in it. any takers? tried lowering the settings on the game to no effect...i'm running at the highest settings with no lag...i don't get it...lol




Sgt-Sniper

Got my tools ready :D

50 XP

4th September 2006

0 Uploads

90 Posts

0 Threads

#10 11 years ago

Hmm, nothing comes to mind, but there is a few problems with registry's anyway, try patching your game maybe, but as for that problem, im not sure, will check it out Sgt