Making Legacy playable in Vista -1 reply

Please wait...

Guest

I didn't make it!

0 XP

 
#1 11 years ago

Problems: Sound is choppy Mouse occasionally lagging and jumpy; other times erratic and unfocused (These issues occur only with Legacy.) Resolution within Game's Video settings: Reduce Display size to 800 x 600 Reduce Detail to Low Reduce Anti Aliasing to 1x From there you can up individual settings until you get a playable level compatable with your system. This solution worked for me. I have a dual-boot (XP and Vista Ultimate) system. In XP, I have no playability problems with both patches installed. On Vista with both patches installed, the above settings in the game were the only comfortably playable ones.




Datarock VIP Member

Resynchronizing with RealitySorry, You're Not a Winner

65,745 XP

17th April 2006

0 Uploads

6,117 Posts

0 Threads

#2 11 years ago

Nice tips there. :)

Thread made sticky for those with Vista to look up on.




The Joelteon7

The cake is a lie.There is no cake.

50 XP

13th November 2004

0 Uploads

3,926 Posts

0 Threads

#3 11 years ago

Also note that people who play multiplayer with Vista on may have difficulty doing so, but this isn't new information for those who have tried.




Datarock VIP Member

Resynchronizing with RealitySorry, You're Not a Winner

65,745 XP

17th April 2006

0 Uploads

6,117 Posts

0 Threads

#4 11 years ago

In addition, If anyone else has any solutions to Vista-only problems with Legacy, feel free to post them here.




Jarrett_McBride

BZING!

50 XP

24th June 2002

0 Uploads

15 Posts

0 Threads

#5 11 years ago

My computer stats:

My computer stats: Intel Core 2 Duo E6400 2.13ghz Processor (Overclocked to 2.6ghz) eVGA GeForce 7950GT 512mb PCI-E Video Card (Overclocked 600mhz/1500mhz) 2gb DDR2 667 RAM (2x 1gb) Windows Vista 32-bit Ultimate Edition

I have no problem running Legacy on Vista. All you need to do is make sure you have the latest video card drivers, and you have all the latest Windows Updates.




tommyray

crazy tom

50 XP

16th May 2007

0 Uploads

16 Posts

0 Threads

#6 10 years ago

i have windows vista, but my screen is a 19" widescreen so the game would be choppy until i altered my screen with the buttons on the monitor to display the screen as a full screen. along with the settings in the first post the game runs fine.




Guest

I didn't make it!

0 XP

 
#7 10 years ago

I had an access violation error with my vista PC.. It would only run the Trek Battle mod if the game was run with administrator permission and on 256 colors. But I found a cure!!:- I turned on Windows Aero which is the special theme you get with Vista stuff. And then everything worked! Hope this helps.




DarkSydeThaClown

Slightly cooler than a n00b

50 XP

14th August 2008

0 Uploads

36 Posts

0 Threads

#8 9 years ago

I had the same problem but once I got UU mod installed I can run it up to 3x antialiasing and very high detail.




gdata

Who needs a user title?

50 XP

10th January 2007

0 Uploads

1,588 Posts

0 Threads

#9 9 years ago

Lol...I'm sorry guys, but I do not have any problems with Vista and Legacy. I can even run on 8x or 16x AA (Though there is no visible difference for me between 8x and 16x).




Guest

I didn't make it!

0 XP

 
#10 9 years ago

Hi :) I'm running Vista Home Premium 64-bit, and am having issues trying to get the LAN/Internet multiplayer working. I'm hoping someone else may have some ideas. When I try to host or join either type of game, I get an unhandled exception error.